•   
  • 1
  • 211
  • 212
  • 213(current)
  • 214
  • 215
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
I am having a weird problem with this plugin.
I used to stream Adom tv and Joy news tv (both are live youtube video) straight to my apple tv/ xbmc but now they stopped working.
They work on youtube website but not on the pluging.Any help to resolve this issue is appreciated.
ThanksHuh
If I helped you please add to my reputation a positive note
adioukrou.
The source code available from http://hg.tobiasussing.dk/hgweb.cgi/youtubexbmc/ does not appear to reflect the latest developments - the last commit in that repository is from January 2013; the version numbers in the committed addon.xml files is "3.4.1".

There definitely were login and scraping fixes "released" (i.e. auto-updated into OpenELEC/XBMC) since then, it shows version "4.4.4" currently.

How do I access a more current source repository?
Anyone know why the live streams don't work? (...extra words...)
@count0: I think he moved his code to github: https://github.com/HenrikDK/youtube-xbmc-plugin
I looked through the addon but did not see if this is asked before. Is there a way we can add a video playlist to XBMC Movies library? Here is a playlist that has few movies available online and wanted to see if I can add them to library.

http://www.youtube.com/playlist?list=PLa...wuwY7oIvRZ
Intel® Quad Core i5 Sandybridge @3.40GHz | ASRock Z775 Mobo 8GB DDR3 Ram | Logitech K400 Keyboard |
| Logitec Harmony 550 Remote| 46' Samsung LCD TV | Onkyo TX-S605 w/ Bose 5.1 Surround
(2013-05-04, 23:50)hunkyn Wrote: I looked through the addon but did not see if this is asked before. Is there a way we can add a video playlist to XBMC Movies library? Here is a playlist that has few movies available online and wanted to see if I can add them to library.

http://www.youtube.com/playlist?list=PLa...wuwY7oIvRZ

You could try using the My.Library utility.
I am getting the error "password is correct but we no longer support login"
I dont understand why?
Im on Raspberry Pi with XBMC 12.1 and latest addon 4.4.4.
(2013-04-19, 06:58)Drawde Wrote:
(2013-04-05, 12:15)Lars Stokholm Wrote:
(2013-03-26, 02:05)Topfjoer Wrote: Just updated to v4.4.4 (on Ubuntu 12.04 with XBMC 12.1). All is well when I search and play videos directly from the addon itself. However, the plugin now often causes XBMC to crash (hangs - becomes unresponsive) when I send a link over the network, for instance using the Yatse Remote or my OS X Dashboard Remote. This especially happens (i.e. most easy to reproduce) when a video is already playing and I then send another link to the plugin, but it also happens when nothing's playing yet.

Is anyone else experiencing similar issues?
Yes. I am seeing the exact same thing and it happens very often. Undecided

Also videos added to the queue (with the Yatse Queue plugin for example) won't play. I've checked that they end up in the Now playing queue (and they do), but playback just stops and the queue is emtied (as far as I can tell).

I am experiencing the same issue on my OpenELEC + Yatse setup. There is a thread over at openelec for this same issue affecting multiple users (link) also on the Yatse forum (link)

The Yatse dev appears to think this is an issue with the YouTube addon (more details in the yatse post linked above). It looks like this is a decently widespread problem. Openelec users and XBMC for ATV2 and judging by the post above it also is affecting Ubuntu versions.

I would agree with the Yatse developer and I think it's indeed a problem that affects a decent amount of users. Unfortunately, there has been no response at all by the YT-devs. Confused I'm considering removing this functionality from my OSX Dashboard app, because it's more of an issue than a feature this way. Sad
(2013-05-05, 05:06)locoguano Wrote:
(2013-05-04, 23:50)hunkyn Wrote: I looked through the addon but did not see if this is asked before. Is there a way we can add a video playlist to XBMC Movies library? Here is a playlist that has few movies available online and wanted to see if I can add them to library.

http://www.youtube.com/playlist?list=PLa...wuwY7oIvRZ

You could try using the My.Library utility.

Thanks for the link. I did try that but I am having some issue with it. I am looking through that thread and see if there were discussions on my issue.
Intel® Quad Core i5 Sandybridge @3.40GHz | ASRock Z775 Mobo 8GB DDR3 Ram | Logitech K400 Keyboard |
| Logitec Harmony 550 Remote| 46' Samsung LCD TV | Onkyo TX-S605 w/ Bose 5.1 Surround
Today I noticed that about every other YouTube crashes XBMC and my Atv2 to the main menu. Searched for this issue but I could not really find any related stuff. But because it is so frequent I guess I can't be the only one.

I run the latest stable XBMC 12.2 and use this official add-on.
Anyone else seeing this in their log? Sometimes a video will play for 2 minutes then dropout, sometimes 10, sometimes they finish.

Code:
15:42:46 T:140467158574848 WARNING: FillBuffer: curl failed with code 18
15:42:46 T:140467158574848 WARNING: FillBuffer: Reconnect, (re)try 1
15:42:47 T:140467158574848 WARNING: FillBuffer: curl failed with code 18
15:42:47 T:140467158574848 WARNING: FillBuffer: Reconnect, (re)try 2
15:42:47 T:140467158574848 WARNING: FillBuffer: curl failed with code 18
15:42:47 T:140467158574848 WARNING: FillBuffer: Reconnect failed!

According to libcurl docs:

Code:
CURLE_PARTIAL_FILE (18)

A file transfer was shorter or larger than expected. This happens when the server first reports an expected transfer size, and then delivers data that doesn't match the previously given size.

Nothing wrong with my internet, playing a video via a browser works fine.
(2013-05-08, 00:05)Basje Wrote: Today I noticed that about every other YouTube crashes XBMC and my Atv2 to the main menu. Searched for this issue but I could not really find any related stuff. But because it is so frequent I guess I can't be the only one.

I run the latest stable XBMC 12.2 and use this official add-on.

It's actually this exact issue (did not read that from my phone):
(2013-04-19, 06:58)Drawde Wrote:
(2013-04-05, 12:15)Lars Stokholm Wrote:
(2013-03-26, 02:05)Topfjoer Wrote: Just updated to v4.4.4 (on Ubuntu 12.04 with XBMC 12.1). All is well when I search and play videos directly from the addon itself. However, the plugin now often causes XBMC to crash (hangs - becomes unresponsive) when I send a link over the network, for instance using the Yatse Remote or my OS X Dashboard Remote. This especially happens (i.e. most easy to reproduce) when a video is already playing and I then send another link to the plugin, but it also happens when nothing's playing yet.

Is anyone else experiencing similar issues?
Yes. I am seeing the exact same thing and it happens very often. Undecided

Also videos added to the queue (with the Yatse Queue plugin for example) won't play. I've checked that they end up in the Now playing queue (and they do), but playback just stops and the queue is emtied (as far as I can tell).

I am experiencing the same issue on my OpenELEC + Yatse setup. There is a thread over at openelec for this same issue affecting multiple users (link) also on the Yatse forum (link)

The Yatse dev appears to think this is an issue with the YouTube addon (more details in the yatse post linked above). It looks like this is a decently widespread problem. Openelec users and XBMC for ATV2 and judging by the post above it also is affecting Ubuntu versions.
Hello everyone,I have a problem with this addon.
Whenever I want to start any download it shows me the "preparing download" message and does nothing more.
What can it be?
I have an android box with 12.2 frodo.
Thanks
I am trying to use youtube Live option to watch live cricket matches but none of the live links are playing. I am using the latetst XBMC player and youtube version 4.4.4. This is happening both in my mac and raspbmc player on my raspberry pi.
=======================================================================================================
\nExpires: Tue, 27 Apr 1971 19:44:06 EST\r\nCache-Control: no-cache\r\nX-YouTube-Other-Cookies: VISITOR_INFO1_LIVE=SlXxWAQRoRk;PREF=f1=40000000\r\nX-Frame-Options: SAMEORIGIN\r\nX-XSS-Protection: 1; mode=block\r\nConnection: close\r\n', 'location': 'http://www.youtube.com/watch?v=pI_OD3pMX28&safeSearch=none', 'error': 0}'
22:30:41 T:4366286848 NOTICE: [YouTube-4.4.4] extractVideoLinksFromYoutube : 'Done'
22:30:41 T:4366286848 NOTICE: links: 'dict'
22:30:41 T:4366286848 NOTICE: [YouTube-4.4.4] selectVideoQuality : ''
22:30:41 T:4366286848 NOTICE: [YouTube-4.4.4] selectVideoQuality : '- construct_video_url failed, video_url not set'
22:30:41 T:4366286848 NOTICE: [YouTube-4.4.4] buildVideoObject : 'Done'
22:30:41 T:4366286848 NOTICE: [YouTube-4.4.4] playVideo : 'construct video url failed contents of video item {'Count': 0, 'Plot': u'Date Uploaded: 2013-05-05 12:16:20, View count: 0\nLive Video Streaming of Pepsi Indian Premier League 2013: 60th Match - Kolkata Knight Riders vs Royal Challengers Bangalore at JSCA International Stadium Complex, Ranchi on May 12th, 2013.', u'video_url': '', 'Title': u'Live Match (Global): Pepsi IPL 2013 - KKR vs RCB, MATCH 60', u'apierror': u"Couldn't locate video url", 'Duration': 1, 'Rating': 0.0, 'editid': '', 'playlist_entry_id': u'CBLr97gdQt5muO1F1-OXSzRwKMNNbvIs', 'videoid': u'pI_OD3pMX28', 'Date': '05-05-2013', 'Studio': u'indiatimes', 'Genre': '', 'thumbnail': u'http://i.ytimg.com/vi/pI_OD3pMX28/0.jpg'}'
22:30:41 T:4366286848 NOTICE: [YouTube-4.4.4] showMessage : '<type 'unicode'> - <type 'unicode'>'
22:30:41 T:140735074016448 ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.youtube/?path=/root/video&action=play_video&videoid=pI_OD3pMX28]
22:30:41 T:4366286848 NOTICE: Thread Background Loader start, auto delete: false
my log file

http://filebin.ca/gqVG0BygA90/xbmc.log
  •   
  • 1
  • 211
  • 212
  • 213(current)
  • 214
  • 215
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428