Thread Closed
  •  Previous
  • 1
  • 224
  • 225
  • 226(current)
  • 227
  • 228
  • 315
  • Next 
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average
Release - [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
At the moment, it is seemingly impossible to effectively browse youtube's live streams. Through Explore Youtube, it is possible to browse the most watched, but this is not particularly useful. Live streams do not appear in standard youtube search results.

In order to get a youtube live stream running on xbmc, I'm having to locate the stream on my computer, email the link to my android, open the link in the youtube application on my android, then use the share function with the Yatse application to send the stream to xbmc. Which is horrendous. Is there any way I can streamline this process?
(2013-08-04, 10:01)djfourmoney Wrote:
(2013-08-03, 07:29)anco Wrote:
(2013-08-02, 18:55)VelvetKevorkian Wrote: i fixed my problem by deinstalling the addon, deleting the addon data folder and then reinstalling it. weird though.

Can confirm this one. Fixed my playback issues too! Thx for the hint...

Thanks this helped... Not sure what happen, I was logged in and then all of sudden I guess it added some updates and booted me off, never to return...lol

Deleted the Add On Data folder and BAM! Its back, now if ESPN3 was that simple to fix...

Check the espn3 thread for the instructions I found and posted a few weeks back. Most people have gotten it working again.
Tried to uninstall, removing data folder and install, it didn't work, I finally pulled the latest version from git, that did the trick, although I would prefer to stay in the stable version.

I was getting this error in the logs: "UnicodeEncodeError: 'ascii' codec can't encode character"
Is anyone able to get this video to play?
https://www.youtube.com/watch?v=7LuSP4QaXiQ

I keep getting an error on both my PC and Pi
Quote:Is anyone able to get this video to play?
https://www.youtube.com/watch?v=7LuSP4QaXiQ

I keep getting an error on both my PC and Pi

works on my pc
Press THANK USER if I Help
did it work in XBMC with the youtube plugin?
(2013-08-05, 18:15)ludespeedny Wrote: Is anyone able to get this video to play?
https://www.youtube.com/watch?v=7LuSP4QaXiQ

I keep getting an error on both my PC and Pi

Geo-restricted in Germany.
For GEMA restricted videos in Germany, use the Proxtube-Add-on for Firefox - it unlocks those videos.
Works only on PC though, there's no help for xbmc.
But I am in the US, not Germany, so shouldn't it play?
Why i mostly cant stream youtube videos from android to my xbmc? It say playback failed.... I have XBMC frodo with youtube 4.4.6 i try frodo youtub from git hub but nothing help. Im runnig it on Rpi penelec.
can someone post me working plugin for linux? i need it only for streaming youtube from mobile to xbmc thx
Hi,

Seeking and jumping forward isn't working for me. This problem seems to occur only with 480p streams; with 380p, 720p and 1080p everything is working fine. I hope someone can find a solution to this.

ThanksSmile
This may help those with the VEVO signature issue. I just integrated this algorithm from https://github.com/rg3/youtube-dl/issues/1208.

The file is attched on #163 https://code.google.com/p/youtubexbmc/is...tail?id=95.
hmm my folder plugin.video.youtube disappear from .xbmc/addons/ i reinstall addon but folder is not there :/
DustinBrett THX all videos now works thx
(2013-08-09, 10:24)DustinBrett Wrote: This may help those with the VEVO signature issue. I just integrated this algorithm from https://github.com/rg3/youtube-dl/issues/1208.

The file is attched on #163 https://code.google.com/p/youtubexbmc/is...tail?id=95.

Awesome! This worked for me. I couldn't get ELO's Don't Let Me Down video to play in the plugin, which was unfortunately part of VEVO, and they have the only unbranded video. Copied your file over, and now it works.

Thanks a bunch!
Hi all!

A couple of weeks ago I suddenly couldn't play any videos in the youtube addon anymore (I can play the same videos fine in my web browser) and after a few days i uninstalled the plugin and removed the folders from 'addons' and 'userdata/addon_data', and then reinstalled the plugin, hoping this would fix it. But ever after, I have been unable to sign in to use the account, I only get the 'script failed: plugin.video.youtube' error message...

I have tried everything I can think of, I have:
- uninstalled and reinstalled the plugin
- uninstalled the plugin, removed all the youtube plugin folders and reinstalled the plugin
- uninstalled the plugin, removed folders, reinstalled plugin, copied over newest files from git
- uninstalled, removed folders, installed by using the files directly from git
- uninstalled xbmc completely (removed all folders, removed all repos) and reinstalled xbmc and plugin, using all the different approaches above
- tried using both v12.2 and the newest unstable (not nightly) v13

I am scratching my head here... Why did the youtube plugin suddenly decide to not like my login anymore? Have youtube changed their login? Has there been an update to the plugin which broke something? Have I suddenly lost the ability to write my own password?

Hopefully someone can figure this out... The one thing I use my xbmc for the most, is youtube...

Pastebin of my log is here: http://pastebin.com/5YgryjgT (oh, and I've removed my gmail-password from it btw Wink ). I can see from the log that there are some error messages related to Python - do I need to install a different Python? Also xbmc seems to have trouble finding my youtube plugin directory (it says 'ERROR: GetDirectory - Error getting plugin://plugin.video.youtube/') but the folder is in my addons folder where (I suppose) it's supposed to be...

System specs:
Ubuntu 13.04 running on a Zotac Zbox HD-ID11 (http://www.zotacusa.com/zbox-hd-id11.html) with 64GB SSD and 2GB RAM
XBMC 12.2 'Frodo'
Youtube plugin 4.4.6
  •  Previous
  • 1
  • 224
  • 225
  • 226(current)
  • 227
  • 228
  • 315
  • Next 
  Thread Closed



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428