•   
  • 1
  • 57
  • 58
  • 59(current)
  • 60
  • 61
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
On another note.....Henrik, I imagine you may already be aware of this. A developer has releases ytlive in order to view YouTube.com/live on iOS. Haven't had a chance to try it out yet so don't know how well it works. I'll try it out later on.
Macmini Server 2011 i7 Quad Core, OS 10.8.2, Amp Onkyo TX-SR308 USB WD drives 3x2TB TV Samsung Plasma 720p EyeTV Integration
There are only 10 kinds of people in this world, those who understand binary, and those who don't.



activate Wrote:On another note.....Henrik, I imagine you may already be aware of this. A developer has releases ytlive in order to view YouTube.com/live on iOS. Haven't had a chance to try it out yet so don't know how well it works. I'll try it out later on.

Im very aware of that feature Smile

We already have working playback of live streams in our upcoming beta, and a new scraper of the current running live streams.
A step ahead Rolleyes..which is why I use this software.
Macmini Server 2011 i7 Quad Core, OS 10.8.2, Amp Onkyo TX-SR308 USB WD drives 3x2TB TV Samsung Plasma 720p EyeTV Integration
There are only 10 kinds of people in this world, those who understand binary, and those who don't.



spiff Wrote:'other videos by foo' in context menu seems to be horribly borken. i miss it.

Hi spiff, i just double checked the production release (version 2.0.3) on my own system, and i cant seem to make "more videos by <user>" fail. Exactly what errors are you experiencing?
'subscriptions_uploads \n failed to login'. i don't have a utub user and i don't see why i would need it?
spiff Wrote:'subscriptions_uploads \n failed to login'. i don't have a utub user and i don't see why i would need it?

Ok yeah i see it now, strange i thought we had fixed that.. apparently not.
It will be in the next bugfixing release Smile
Hi guys. So I'm getting 'login failed' once again... so big question now is: if I don't use this addon for a while, do I keep needing to remove, delete data folder, re add it, re do my settings etc? this is ridiculous guys, thought you would have such a basic thing down by now.
Image
HTPC: Motherboard: Asus F2A85-V, CPU: AMD A10 6800K, RAM: Kingston XMP BEAST 16GB, Samsung 840 EVO 250GB, LG CH12NS30 Blu-Ray drive, Samsung, and WD various 2 and 3TB for storage, Windows 8.1, one for all remote/FLIRC, Logitech z906 surround system.
Death-Axe Wrote:Hi guys. So I'm getting 'login failed' once again... so big question now is: if I don't use this addon for a while, do I keep needing to remove, delete data folder, re add it, re do my settings etc? this is ridiculous guys, thought you would have such a basic thing down by now.

We believe the problem stems from the version of Open SSL thats used by the XBMC provided version of python (All we're seeing is alot of urllib failures with the ssl_ctx_new error when trying to connect to googles https address for login). The login problem is mostly affecting windows users and to some degree linux users (Reflecting the focus of XBMC's devs). As such there's not anything we can do about these errors, It's a problem with XBMC™.

The annoying thing with this error is that it's not always reproducible, some days it happens every try, other times it just works (At least that's my experience on OSX).

For the next beta we're switching to a new login URL, but since this still needs SSL encryption, and XBMC still has this problem I don't expect it to get better. Maybe around "Eden" but that depends on how much work is put into the python version distributed with windows.
HenrikDK Wrote:Ok yeah i see it now, strange i thought we had fixed that.. apparently not.
It will be in the next bugfixing release Smile

great!
HenrikDK Wrote:We believe the problem stems from the version of Open SSL thats used by the XBMC provided version of python (All we're seeing is alot of urllib failures with the ssl_ctx_new error when trying to connect to googles https address for login). The login problem is mostly affecting windows users and to some degree linux users (Reflecting the focus of XBMC's devs). As such there's not anything we can do about these errors, It's a problem with XBMC™.

The annoying thing with this error is that it's not always reproducible, some days it happens every try, other times it just works (At least that's my experience on OSX).

For the next beta we're switching to a new login URL, but since this still needs SSL encryption, and XBMC still has this problem I don't expect it to get better. Maybe around "Eden" but that depends on how much work is put into the python version distributed with windows.

Why does removing it, and such fix it though? all seems rather silly.
Image
HTPC: Motherboard: Asus F2A85-V, CPU: AMD A10 6800K, RAM: Kingston XMP BEAST 16GB, Samsung 840 EVO 250GB, LG CH12NS30 Blu-Ray drive, Samsung, and WD various 2 and 3TB for storage, Windows 8.1, one for all remote/FLIRC, Logitech z906 surround system.
Death-Axe Wrote:Why does removing it, and such fix it though? all seems rather silly.

It doesn't really, the guide is rather old, and we only asked users to do that to rule out any mistakes on their part (ie. we can't know if the login information is entered correctly google is very picky with what they accept.). We really should file a trac ticket with an appropriate debug log about it though.
Is disco search, as well as categories browse and probably more besides, broken for anyone else?

I get a "script failed" message whenever I try any of those things.

If this is not a know issue, and it's only me I will post a debug log later Smile

Using youtube addon v.2.03 and Dharma 10.1 stable

Thanks!
kiboy6 Wrote:Is disco search, as well as categories browse and probably more besides, broken for anyone else?

I get a "script failed" message whenever I try any of those things.

If this is not a know issue, and it's only me I will post a debug log later Smile

Using youtube addon v.2.03 and Dharma 10.1 stable

Thanks!

These are known issues, there are fixes in our release branch, but I want the fix for age-verification to be comitted there as well before releasing a new version.
Many thanks. Is the release branch available for testing?

Also, re: age verification: is / will a youtube account (be) necessary to receive completely unrestricted content?

Thanks so much for this awesome addon!
Great plugin!, just one thing: is there a way to encrypt the password? my XBMC has internet access and I don't like the idea of exposing my google account pass Smile
  •   
  • 1
  • 57
  • 58
  • 59(current)
  • 60
  • 61
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428