•   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Fixed it by changing step B to look like:

Code:
decode_url = newurl[0].replace('&','&')
                                fetch_options = { "link": decode_url, "url_data": url_data, "no-language-cookie": "true" }
edit...

problem fixed
OverlordQ Wrote:Fixed it by changing step B to look like:

Code:
decode_url = newurl[0].replace('&','&')
                                fetch_options = { "link": decode_url, "url_data": url_data, "no-language-cookie": "true" }

Confirmed. This fixed my login issues aswell. Thanks Smile
Hi,

I am now getting the same issue with failed login. Can someone confim for me where I need to make this change that should resolve it?
AndrewPI Wrote:Hi,

I am now getting the same issue with failed login. Can someone confim for me where I need to make this change that should resolve it?

In the YouTubeLogin.py file.

And if that isn't enough information for you to do it yourself i suggest you wait till we push a fix.
I am getting an error accessing a playlist after I have made changes to it directly in youtube. I set up the playlist initially without an issues, but afterwards if I delete items from it and then try to access the playlist I get this message:

playlist_root
No recent activity

The screen stays at the playlist menu and I am unable to view items in the playlist.

http://pastebin.com/nSR1RthA

Looks like the error is around line 790.
TobiasTheCommie Wrote:In the YouTubeLogin.py file.

And if that isn't enough information for you to do it yourself i suggest you wait till we push a fix.

I thought it would be but wanted to double check before I went down the wrong route. All sorted and able to log in fine now. Many thanks.
vijayk416 Wrote:I am getting an error accessing a playlist after I have made changes to it directly in youtube. I set up the playlist initially without an issues, but afterwards if I delete items from it and then try to access the playlist I get this message:

playlist_root
No recent activity

The screen stays at the playlist menu and I am unable to view items in the playlist.

http://pastebin.com/nSR1RthA

Looks like the error is around line 790.

I need a debug log
http://code.google.com/p/youtubexbmc/wik...llDebugLog
Anyone had success with the 4oD youtube stream on ATV2?

I have subscribed to the channel via youtube (and am a UK user) and am able to open some streams by going to \My Subscriptions\4oD, but most fail (e.g. Father Ted, Fresh Meat).

If I go through \Explore Youtube\Youtube Shows\Comedy I can find some 4oD shows but cannot open any of them.

Anyone have any joy with a full 4oD experience via Youtube?

Thanks.
Kalakuta Wrote:Anyone had success with the 4oD youtube stream on ATV2?

I have subscribed to the channel via youtube (and am a UK user) and am able to open some streams by going to \My Subscriptions\4oD, but most fail (e.g. Father Ted, Fresh Meat).

If I go through \Explore Youtube\Youtube Shows\Comedy I can find some 4oD shows but cannot open any of them.

Anyone have any joy with a full 4oD experience via Youtube?

Thanks.

4oD has been broken for a while now, seems youtube changed rtmpe version on us again Sad
Why does this add-on sets everything to container.content(movies)?
There are no movies on youtube :confused2:
Big_Noid Wrote:Why does this add-on sets everything to container.content(movies)?
There are no movies on youtube :confused2:

This has been discussed earlier, its a remnant of some earlier testing. We will be pushing out updates to disable this.
OverlordQ Wrote:Fixed it by changing step B to look like:

Code:
decode_url = newurl[0].replace('&','&')
                                fetch_options = { "link": decode_url, "url_data": url_data, "no-language-cookie": "true" }


Do I need to replace the entire code in step B with the one you provided or just some of it?
Pednick Wrote:Do I need to replace the entire code in step B with the one you provided or just some of it?

Please just wait for us to push the next 2.7 beta. It is really close.

And we're pushing a stable 2.1.2 today.
Changelog:
- Fixed problem with playback caused by bad regex.
- Disabled most of the scrapers since they didn't work, working versions can be found in the current beta
- Fixed login.

YouTube have changed a lot of their site, and the old stable code has become unmanagable by now. So we have removed the scrapers(explore youtube) that didn't work.

The new version will be far easier to manage, and errors should be fixed faster with our new setup.

Can be downloaded here:
http://code.google.com/p/youtubexbmc/downloads/list
  •   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428