•   
  • 1
  • 97
  • 98
  • 99(current)
  • 100
  • 101
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
TobiasTheCommie Wrote:Application specific password should NOT be used for the plugin.


So what passwords should be used than? 2-step authorization seem to be not possible in this situation

And what is "step B"?
Just addiing that i too have login problems!
falafael Wrote:Just addiing that i too have login problems!

While i won't comment on the problems with 2 factor authentication, i will say that messages like these are almost entirely pointless, at the very least we will expect users to follow this guide:
http://code.google.com/p/youtubexbmc/wik...llDebugLog
rflores2323 Wrote:When is 2.7 suppose to be out.

Real soon.
Can latest svn be used with 2step auth? If yes than how?

I mean not how to checkout it, - but how to use - what pass should be used and so on
c0ba Wrote:Can latest svn be used with 2step auth? If yes than how?

I mean not how to checkout it, - but how to use - what pass should be used and so on

Trunk works fine, yes. But it has a few dependencies that you do not have installed(We also host those).

For using two factor just enter your email address and normal password in the settings(Or leave the password empty if you don't want it stored in cleartext on the computer).

Once you try to login, if you haven't entered a password it will ask. And it will ask you for your verification key.
We are preparing push(and zip files) for 2.7.0 now.

So for those of you with login issues in eden. A fix is literally just hours away.
That is a cool news. Will it appear in the offical repo?
c0ba Wrote:That is a cool news. Will it appear in the offical repo?

We have just send the pull request.

Though this release is a big change, so it might take a bit longer to pull than usual. We will see.

We will be uploading zip files, i'm doing them now.
Changelog:
- Added Caching module to reduce the trafic load on youtube.
- Added support for unlinked accounts
- Fixed Downloads messages.
- Changed scrapers to use custom regex based parsing framework.
- Changed default video streams up to 720p to h264 since apple tv doesn't handle VP8 well.
- Changed switched Watch Later to api feed removing a scraper
- Changed switched YouTube Suggests to api feed removing a scraper
- Changed Improved Dharma compatability by adding dummy xbmcvfs
- Changed Download progress bar now auto hides when playing a videos.
- Changed Remove legacy download and moved windows to new download system.
- Changed moved from file based locking to new storage service based lock



As of this version the YouTube plugin now have two new dependencies. The youtube plugin can not be installed without these dependencies, so make sure you install the dependencies first.

This will be handled automatically if you wait for the update to come through the repo.

If you can't wait you must install these three files:
script.module.parsedom-0.8.zip
script.common.plugin.cache-0.8.zip
plugin.video.youtube-2.7.0.zip

Make sure to install plugin.video.youtube-2.7.0.zip last.

Downloads here:
http://code.google.com/p/youtubexbmc/downloads/list
i cant seem to log in using plugin.video.youtube-2.1.2.zip ,


will there be a fix for that also?

thanks
NaDs Wrote:i cant seem to log in using plugin.video.youtube-2.1.2.zip ,


will there be a fix for that also?

thanks

Login should work with 2.1.2.

http://code.google.com/p/youtubexbmc/wik...llDebugLog
cant wait for this to be pushed to repo so I can try it out. Thanks for all your hard work on this!
Nvidia Shield with Kodi 18
Youtube was working fine for me yesterday, but whenever I try to play a video, it says something about "<errors xmlns http://schemas.google.com> (it doesn't display the whole error. I am using Windows 7 x64, plugin version 2.6.3

anyone else have this error, and have a fix for it?
Thanks for all the work on this plugin, it's really an example of the very best XBMC features.

There's one issue that I'd like to point out & see if anyone else has the same problem. Running 10.1 and version 2.1.2 of the plugin, login works fine but now the "add to favorites" and "subscribe" features in the context menu give a "Playback failed - try logging in" message. In previous versions, they both worked (though "delete from favorites" always gave me an error)

Nothing seems to be showing in the XBMC log, just standard "Python initialized" etc.
  •   
  • 1
  • 97
  • 98
  • 99(current)
  • 100
  • 101
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428