19 Nov 2019 - TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

  •   
  • 1
  • 179
  • 180
  • 181(current)
  • 182
  • 183
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Question 
Hi!

I have a problem logging in on youtube, I uyed everything.se my gmail account to login, what should I put in on xbmc? I have tryed every password, username, what can I do?
(2012-12-30, 18:59)madscience Wrote: On Windows XP running Frodo RC2, opened CommonFunctions.py and I'm unable to find that line anywhere. Am I doing it wrong?

i have done mine today, and works fine, just make sure you got hidden files shown
(2012-12-30, 19:20)insu Wrote: Hi!

I have a problem logging in on youtube, I uyed everything.se my gmail account to login, what should I put in on xbmc? I have tryed every password, username, what can I do?
Everyone's having similar problems. Best to wait for an update...

Thanks to wmansir for the work-around and dbohdan for the code fix, it is working again. Smile Just shows me that I should learn python.
Dam, all the great ad-dons seem to stop working these days. Youtube, Vimeo, TMZ, Vevo, Traillers. Even skins stop working.

Lets hope 2013 brings good fortune to XBMC and Frodo!
Yea, the plugin has stopped working. Tried reinstalling but didn't work.
thanks! i play a dozen from watch-later every day. this works (mint12/xbmc11)
rPi 2&3 | android phones | fireHD8 | linux | win10 + NFS NAS w/ mySQL + props to...
libreElecyatse, titan, AELflexGet, context.manageTags (a zosky original)
(2012-12-31, 06:03)Tripp Wrote: Yea, the plugin has stopped working. Tried reinstalling but didn't work.

same way here for our congress.
Can some official repository authoring person please remove this crap of the database. Looking at their shortlog, these guys are a bunch of lamers with the slightest idea on how to program in python.
Any news? I really wanna keep me updated with my subscriptions on YouTube. Big Grin
I can confirm that Youtube does not work any more:

I have 11.0 version and youtube plugin 3.3.0.

Same with Vimeo plugin, as I noticed.
I have tried the 3.4.0 version of the plugin and that seems to log in correctly. But it doesnt pick up any content and the search dialogue will not come up either. (Ubuntu 12.10, Frodo RC2)
Hi there i used the 3.4.0 here
http://hg.tobiasussing.dk/hgweb.cgi/yout...d2d0cf.zip
after the dbohdan code fix : login works ok on W7 64 phew!
Just a quick confirmation that this fix works for me too. (Openelec 2)
(2012-12-29, 18:08)wwe1 Wrote: hi davidjm can you help me i have windows 7 64 bit and i am confused with the fix for windows could you make it easier for me as i dont know what to change

many thanks

wwe

Sorry for the delay in getting back to you. Where exactly are you getting stuck, have you managed to open the configuration file mentioned?

Also you may want to open it in wordpad or an external program such as notepad++ because the default windows notepad doesnt display the lines correctly.

  •   
  • 1
  • 179
  • 180
  • 181(current)
  • 182
  • 183
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428