TVDB are updating their site. Their site currently has a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are working to rectify the problems.

  •   
  • 1
  • 198
  • 199
  • 200(current)
  • 201
  • 202
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
They've moved their repository: https://github.com/HenrikDK/youtube-xbmc-plugin

To get the plugin into the official XBMC repository they have to submit it to the https://lists.sourceforge.net/lists/list...bmc-addons mailing list. The xbmc-addons guys then either update the repository or reject the plugin with instructions on what needs to be fixed.

Henrik has submitted version 3.4.2/4.4.2 twice in the past couple of days (also includes fix for search when using unicode characters). Maybe next time it'll get in.
People have been asking me for a Donate button, so if you want to buy me a drink > here it is <
SuperRepo included the fixed version 4.4.2 already.
Hello,
i have raspberry pi and installed on top OpenELEC distribution and XBMC.
I have installed Youtube plugin and logged with no problems in my YouTube account.
I can see thumbalans on all videos, but when I try to play a video I have message :

Playback failed.
Couldn't locate video url

Anyone can help me with that ?
(2013-02-19, 13:28)Mossy Wrote: They've moved their repository: https://github.com/HenrikDK/youtube-xbmc-plugin

To get the plugin into the official XBMC repository they have to submit it to the https://lists.sourceforge.net/lists/list...bmc-addons mailing list. The xbmc-addons guys then either update the repository or reject the plugin with instructions on what needs to be fixed.

Henrik has submitted version 3.4.2/4.4.2 twice in the past couple of days (also includes fix for search when using unicode characters). Maybe next time it'll get in.

I can see he has had a couple of problems getting it accepted, hopefully next time :-)
(2013-02-19, 19:29)topche Wrote: Hello,
i have raspberry pi and installed on top OpenELEC distribution and XBMC.
I have installed Youtube plugin and logged with no problems in my YouTube account.
I can see thumbalans on all videos, but when I try to play a video I have message :

Playback failed.
Couldn't locate video url

Anyone can help me with that ?

Are you real? The entire discussion around your post is about that.
(2013-02-19, 19:29)topche Wrote: Hello,
i have raspberry pi and installed on top OpenELEC distribution and XBMC.
I have installed Youtube plugin and logged with no problems in my YouTube account.
I can see thumbalans on all videos, but when I try to play a video I have message :

Playback failed.
Couldn't locate video url

Anyone can help me with that ?

welcome to the forum. a lot of people have had this problem. there is a new version of the youtube addon available that fixes the issue. there is a link to the new version in this discussion thread in a post from a few days ago.

post back if you have any problems finding it or installing it. the version that is downloaded from the xbmc repositry within xbmc is still not fixed so you need too find the post with the addon zip file in it and go to xbmc and "install from zip".
(2013-02-19, 23:04)thebearnecessit Wrote:
(2013-02-19, 19:29)topche Wrote: Hello,
i have raspberry pi and installed on top OpenELEC distribution and XBMC.
I have installed Youtube plugin and logged with no problems in my YouTube account.
I can see thumbalans on all videos, but when I try to play a video I have message :

Playback failed.
Couldn't locate video url

Anyone can help me with that ?

welcome to the forum. a lot of people have had this problem. there is a new version of the youtube addon available that fixes the issue. there is a link to the new version in this discussion thread in a post from a few days ago.

post back if you have any problems finding it or installing it. the version that is downloaded from the xbmc repositry within xbmc is still not fixed so you need too find the post with the addon zip file in it and go to xbmc and "install from zip".

I have already answer and thank for that. I fix the problem and now is work. Thank you again.
Addon was just updated in the repo, tried a few videos, working OK, no issues so far.
(2013-02-20, 01:33)salvi Wrote: Addon was just updated in the repo, tried a few videos, working OK, no issues so far.
So far most videos are working fine with v4.4.2, but have you tried it with any age-restricted content? I'm still getting the same error: "Cannot locate video URL". Anyone else?
I am on Eden, initially no, they were not working, I received the same error 'Couldn't locate' as you indicate, but after doing the steps I outlined some post back It's now working OK.

http://forum.xbmc.org/showthread.php?tid...pid1336503

Quote:For some reason, to get it to work, the plugin requires that you re-login by modifying you username twice:

1. change the username it to something wrong,
2. (try to) login (with wrong username)
3. change the username back
3. login (with correct username)

Just trying to login again will not work, you actually have to get a failed login to get it to "reset".

After this age restricted videos will play when logged in without issue, at least on my Eden setup.

Please see: http://code.google.com/p/youtubexbmc/iss...tail?id=80
(2013-02-20, 01:33)salvi Wrote: Addon was just updated in the repo, tried a few videos, working OK, no issues so far.

Well except that the YouTube feeds are not getting updated.
I DON'T DO CABLE.
what are youtube feeds?
(2013-02-21, 14:40)thebearnecessit Wrote: what are youtube feeds?

It's under Explore YouTube section.
I DON'T DO CABLE.
(2013-02-20, 05:15)XeroKool Wrote:
(2013-02-20, 01:33)salvi Wrote: Addon was just updated in the repo, tried a few videos, working OK, no issues so far.
So far most videos are working fine with v4.4.2, but have you tried it with any age-restricted content? I'm still getting the same error: "Cannot locate video URL". Anyone else?

I am having trouble playing epic rap battles, so I think this is the same problem you are having.
(2013-02-17, 20:51)SciTek Wrote: "V11 plugin.video.youtube-3.4.1b" doesn't work for me... "Dependencies not... blabla..". Since yesterday I can't even watch any clip and I used still used V3.3.0. I tried to update it to 3.4.1b but... can't install it.. Update to "Frodo" is also no option due to another problem..
Any Ideas, any solutions?

I have the same problem. I think its because the Eden build isn't updating the repositories correctly and therefore the dependencies which need to be in place haven't been downloaded and can't be downloaded. I have no idea how to correct the problem though.
  •   
  • 1
  • 198
  • 199
  • 200(current)
  • 201
  • 202
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428