•   
  • 1
  • 202
  • 203
  • 204(current)
  • 205
  • 206
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Ok, since noone seems to have this problem, I'm gonna comment about it...

I used to watch 720p on my 6 Mbps internet connection on youtube, however since I updated to Frodo, YouTube buffers A LOT... now to watch a normal vid, I have to step it down below to 360p (and still it buffers a lot of time)

Do I need to manually update this thing, or is this a YouTube problem?
concur, buffering gets worse imho
Hi all.
Hellp! Not play video youtube.

http://pastebin.com/X91GrZsr

thanks
Hi everyone,
I need a bit help please
my youtube plugin on xbmc isnt working. i can search and get results but the videos just dont play !!! i have tried it on windows 7, Raspberry Pi and on android, its version 4.4.3 but no luck on either
here is log from windows 7

http://pastebin.com/DkztjTTi

kindly advice

much appreciated.
since updating to Frodo, the Youtube add-on is very slow at opening streams.

before upgrading, the add-on was used all the time, and was snappy to start each stream. the house regularly used the XBMC Commander iPad app flung around the room to queue up tracks to play for parties, etc, but now its next to useless as each stream takes around 1 minute to start playback.

this morning, i did a general search for any content, and pasted the following log files at the time:

http://pastebin.com/aad3ysMM

http://pastebin.com/1Z5KgvpB

is this is a known issue? is there a fix? recommend to uninstall & reinstall? (if so, how? delete any files? etc) or can someone help troubleshoot with me please?

thanks
I've noticed a lot of buffering as well on Frodo. Outside of XBMC on all of my other devices, YouTube works just fine.
Is live stream content working for anyone? I have been pulling my hair out trying to get the UMFTV stream from Ultra to play on my Eden box. I have tried the latest versions, rolled back versions, and the patched version from several posts back without any luck.

Code:
14:23:55 T:2941238080  NOTICE: -->Python Interpreter Initialized<--
14:23:55 T:2941238080  NOTICE: YouTube-3.4.1
14:23:56 T:2941238080  NOTICE: CommonFunctions-1.5.1
14:24:01 T:2941238080  NOTICE: links: 'dict'
14:24:01 T:3016481088   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.youtube/?path=/root/video&action=play_video&videoid=A0H7-eZm4Mg]

A direct link to the stream I'm trying to open can be found here: http://www.youtube.com/watch?v=A0H7-eZm4Mg&feature=plcp

Any assistance is greatly appreciated.
Smile 
(2013-03-15, 00:08)sparaxin Wrote: Hi everyone,
I need a bit help please
my youtube plugin on xbmc isnt working. i can search and get results but the videos just dont play !!! i have tried it on windows 7, Raspberry Pi and on android, its version 4.4.3 but no luck on either
here is log from windows 7

http://pastebin.com/DkztjTTi

kindly advice

much appreciated.

Just to share my experience, further to my previous post , this is now resolved. In the settings i changed the option under "Max video quality " from default 720p , to "Ask". and now every time i try to play a video, it shows the the available formats and i can choose any including 720p even 1080p if it exists,,and it plays without any problems . Thanks to developers of this plugin for their hardwork .
For the slow playback issue that I am experiencing, reading the opening post to this thread, I have logged a new issue, so hopefully it might get picked up there. Given the length of this thread, I am not surprised... but in the meantime, if someone has suggestions to resolve my issue, they would be greatly recieved.
As sparaxin says if you select the plugin to "Ask" what "Max video quality" to play back in it should play just fine

Or

Edit %USERPROFILE%\XBMC\addons\plugin.video.youtube\YouTubePlayer.py and comment out lines 217 and 218

Change:
Code:
if get("action") != "download":
    video_url += " | " + self.common.USERAGENT
To:
Code:
# if get("action") != "download":
#     video_url += " | " + self.common.USERAGENT

Hope this helps
mh
Feature Request. Currently when playing a video via the plugin, it does not get added to the YouTube history feed. I can view my history feed with the plugin but only videos I've watched through a browser session show up. If possible please have videos played through the plugin show up in history. Thanks. This plugin is great by the way, thanks for all the hard work put into it.
(2013-03-17, 18:50)mhume Wrote: As sparaxin says if you select the plugin to "Ask" what "Max video quality" to play back in it should play just fine

Or

Edit %USERPROFILE%\XBMC\addons\plugin.video.youtube\YouTubePlayer.py and comment out lines 217 and 218

Change:
Code:
if get("action") != "download":
    video_url += " | " + self.common.USERAGENT
To:
Code:
# if get("action") != "download":
#     video_url += " | " + self.common.USERAGENT

Hope this helps
mh

Having to choose the quality every time you play a video can be annoying, i would like to edit the .py file. could any one please suggest what editor can i use to edit .py on windows 7. thanks
(2013-03-17, 22:26)sparaxin Wrote: Having to choose the quality every time you play a video can be annoying, i would like to edit the .py file. could any one please suggest what editor can i use to edit .py on windows 7. thanks

Its a text file (written in the python programming language)
Use notepad or any other text editor

P.S. I've also issued a pull request on the github source for the plugin here https://github.com/HenrikDK/youtube-xbmc-plugin/pulls so hopefully it will get fixed in the official release.
Is there anyone who can help me
Not play video youtube.

http://pastebin.com/X91GrZsr

thanks
(2013-03-20, 10:34)ujku10 Wrote: Is there anyone who can help me
Not play video youtube.

http://pastebin.com/X91GrZsr

thanks

Did you read any of the latest posts in this thread?
http://forum.xbmc.org/showthread.php?tid...pid1368580
  •   
  • 1
  • 202
  • 203
  • 204(current)
  • 205
  • 206
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428