•   
  • 1
  • 287
  • 288
  • 289(current)
  • 290
  • 291
  • 315
  •   
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Please delete your log and replace it with a link to pastebin.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Nvm, i had lost network connection to that computer, it's all working now.
It would be nice with a delete post button.
(2014-07-19, 19:58)schudel Wrote: Yeah, in version 4.4.7 the Vevo videos seemed fine but in version 4.4.8, it's broken again. Anyone knows how you can revert to a previous version, since 4.4.8 doesn't improve anything for me...

Downgrade to 4.4.7 is not working for me either. You can uninstall the 4.4.8 and then download the 4.4.7 zip file from http://ftp.vim.org/pub/pub/mediaplayer/x...o.youtube/ and install it. Let me know if you have any lucks!!!

And please if anyone can issue the fix for this. Many thanks!!!!
Just a heads up - I'm looking at the latest Vevo playback issues.

I've figured out the problem - a particularly obscure way of referencing stuff in the Youtube javascript externals - seems to be specifically chosen to stuff up the javascript -> python parsing being done by downloaders and these sort of modules.

I'm playing with ways to decode it, but it's going to be hacky at best, and so I am also looking at ways to do straight javascript interpretation in python, but there's nothing simple or cross-platform I've found so far.

Figured y'all would appreciate at least knowing the current status. Note, also, I'm not "official" when it comes to this module - I have no idea if the actual developer of this module is fixing this as we speak. I'm just a dude who happens to know python and wants his damn youtube videos to work Tongue
(2014-07-20, 03:43)cruise Wrote: Just a heads up - I'm looking at the latest Vevo playback issues.
Cool.

Thanks for the heads up, cruise.

Would also be nice to know if the actual developer of this module intends to work things out officially.
Right - I've got a version that works for me on videos that weren't working before:

http://casual-tempest.net/files/YouTubePlayer.py

Note that this fixes purely the issue I was havign with the videos I tried - I can't guarantee that this is a universal fix, but I've tried to make it as general as possible.

It could do with some more work, but it's 4:30am and I really should get to sleep...

Anyway, hope tha helps someone, and if there are any videos it still doesn't work with, let me know with a link to the video in question, so I can see specifically what's breaking.

Enjoy!
(2014-07-20, 05:36)cruise Wrote: Right - I've got a version that works for me on videos that weren't working before:

http://casual-tempest.net/files/YouTubePlayer.py

Note that this fixes purely the issue I was havign with the videos I tried - I can't guarantee that this is a universal fix, but I've tried to make it as general as possible.

It could do with some more work, but it's 4:30am and I really should get to sleep...

Anyway, hope tha helps someone, and if there are any videos it still doesn't work with, let me know with a link to the video in question, so I can see specifically what's breaking.

Enjoy!

Good job! Worked for me. Thanks heaps. Big Grin
Good job cruise!
It works for me too.
@#4326 - Works a treat Cruise!

Thanks a million - all videos are now playing correctly.
Works here as well. Great job, cruise, thanks!
Thank cruise, and all that keeps this plugin working
cruise thanks so for your time and effort on youtube fix, much appreciated, all is working again Smile
Thank you cruise. It works.
Once again .. Cruise is the man! <3
(2014-07-20, 05:36)cruise Wrote: Right - I've got a version that works for me on videos that weren't working before:

http://casual-tempest.net/files/YouTubePlayer.py

Note that this fixes purely the issue I was havign with the videos I tried - I can't guarantee that this is a universal fix, but I've tried to make it as general as possible.

It could do with some more work, but it's 4:30am and I really should get to sleep...

Anyway, hope tha helps someone, and if there are any videos it still doesn't work with, let me know with a link to the video in question, so I can see specifically what's breaking.

Enjoy!

thanks you very much
  •   
  • 1
  • 287
  • 288
  • 289(current)
  • 290
  • 291
  • 315
  •   



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only28
This forum uses Lukasz Tkacz MyBB addons.