•   
  • 1
  • 50
  • 51
  • 52(current)
  • 53
  • 54
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Mello Wrote:I have the same version issue. what repo should i have? i am running xbmc4xbox ver 3 rev30827

We don't maintain the xbmc4xbox version of the plugin, i guess you have to talk to those guy's about getting a new port
HenrikDK Wrote:Your XBMC version is out of date perhaps? I've just pushed 2.0.3 two days ago, or are you using the plugin for the xbox version?, as that's not maintained by us.

Thanks!
That was it. I totally forgot that I had compiled XBMC 10, had to delete that version and reinstall from the ppa.
seem to be getting an "uncaught error" message on any/all videos?
Ran the addon, browsed to favourites, attempted to play one:

log:
Code:
11:04:36 T:2148 M:577269760  NOTICE: -->Python Interpreter Initialized<--
11:04:36 T:2148 M:577249280  NOTICE: YouTube-1.9.6
11:04:37 T:2148 M:576348160  NOTICE: plot updated
11:04:38 T:2148 M:576679936  NOTICE: YouTube-1.9.6 construct_video_url: stream_map : False
11:04:38 T:3208 M:576704512   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.youtube.beta/?path=/root/favorites&action=play_video&videoid=uVlkFN6itzU]
11:04:39 T:5304 M:576737280  NOTICE: 'TRAKT: Resetting last update timestamp'
My band - www.myspace.com/seabasskid
My systems - MEDIASERVER: ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
STAND-ALONE: Raspberry Pi2 MODEL B, OSMC Kodi15.2 compiled: Sept 27th 2015
XboxLive Gamertag - SkillipEvolver
Howdy, got one I can't figure out yet...XBMC 10.1, Windows, all add-ons updated automatically.

This is with the Music Video Jukebox add-on. Worked great for a while, then something changed without me noticing..Here's the log post...you will see a pattern.

Quote:17:39:20 T:4060 M:2562113536 WARNING: Previous line repeats 6 times.
17:39:20 T:4060 M:2562113536 WARNING: XFILE::CVideoDatabaseDirectory::GetLabel - Unknown nodetype requested 0
17:39:29 T:3440 M:2559213568 NOTICE: -->Python Interpreter Initialized<--
17:39:33 T:4060 M:2574200832 WARNING: XFILE::CVideoDatabaseDirectory::GetLabel - Unknown nodetype requested 6
17:39:41 T:3460 M:2554421248 NOTICE: -->Python Interpreter Initialized<--
17:39:41 T:3460 M:2554916864 NOTICE: ### [plugin.video.musicvideojukebox] - getXmlResponse from http://gdata.youtube.com/feeds/api/video...+Eyed+Peas
17:39:43 T:3460 M:2547703808 NOTICE: ### [plugin.video.musicvideojukebox] - getXmlResponse from http://gdata.youtube.com/feeds/api/video...+Eyed+Peas
17:39:45 T:3460 M:2544918528 NOTICE: ### [plugin.video.musicvideojukebox] - getXmlResponse from http://gdata.youtube.com/feeds/api/video...+Eyed+Peas
17:39:47 T:4060 M:2539614208 ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.musicvideojukebox/?mode=40&artist=Black+Eyed+Peas
17:39:47 T:4060 M:2539573248 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.musicvideojukebox/?mode=40&artist=Black+Eyed+Peas) failed
17:39:47 T:4060 M:2539147264 WARNING: XFILE::CVideoDatabaseDirectory::GetLabel - Unknown nodetype requested 6
17:39:47 T:3320 M:2539257856 NOTICE: -->Python Interpreter Initialized<--
17:39:47 T:3320 M:2538532864 NOTICE: ### [plugin.video.musicvideojukebox] - getHttpResponse from http://www.youtube.com/watch?v=uSD4vsh1z...e&hl=en_us
17:39:50 T:4060 M:2531254272 NOTICE: DVDPlayer: Opening: http://v21.lscache8.c.youtube.com/videop...bec875cc30
17:39:50 T:4060 M:2531250176 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
17:39:50 T:260 M:2531102720 NOTICE: Creating InputStream
17:39:51 T:260 M:2529701888 WARNING: XFILE::CFileCurl::CReadState::FillBuffer: curl failed with code 22
17:39:51 T:260 M:2530025472 ERROR: CFileCurl::CReadState::Open, didn't get any data from stream.
17:39:51 T:260 M:2530115584 ERROR: XFILE::CFileCache::Open - failed to open source <http://v21.lscache8.c.youtube.com/videoplayback?sparams=id%2Cexpire%2Cip%2Cipbits%2Citag%2Calgorithm%2Cburst%2Cfactor\u0026algorithm=throttle-factor\u0026itag=35\u0026ipbits=8\u0026burst=40\u0026sver=3\u0026signature=CFB5E6F3C313297CE2B5756D2C3D7924EBD2BDCA.46F336644067AA405A7C7B01122996B20AAA5588\u0026expire=1301374800\u0026key=yt1\u0026ip=24.0.0.0\u0026factor=1.25\u0026id=b920f8bec875cc30>
17:39:51 T:260 M:2530107392 ERROR: CDVDPlayer::OpenInputStream - error opening [http://v21.lscache8.c.youtube.com/videop...ec875cc30]
17:39:51 T:260 M:2530099200 NOTICE: CDVDPlayer::OnExit()
17:39:51 T:260 M:2530086912 NOTICE: CDVDPlayer::OnExit() deleting input stream
17:39:51 T:4060 M:2530508800 ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.musicvideojukebox/?plot=Music+video+by+Black+Eyed+Peas+performing+I+Gotta+Feeling.+%28C%29+2009+Interscope&author=BlackEyedPeasVEVO&title=The+Black+Eyed+Peas+-+I+Gotta+Feeling&videoId=uSD4vsh1zDA&mode=30&thumbnail=http%3A%2F%2Fi.ytimg.com%2Fvi%2FuSD4vsh1zDA%2Fdefault.jpg]
17:39:51 T:1316 M:2529652736 NOTICE: -->Python Interpreter Initialized<--
17:39:51 T:1316 M:2529820672 NOTICE: ### [plugin.video.musicvideojukebox] - getHttpResponse from http://www.youtube.com/watch?v=I7HahVwYp...e&hl=en_us
17:39:52 T:4060 M:2529353728 NOTICE: DVDPlayer: Opening: http://v10.lscache2.c.youtube.com/videop...855c18a70a
17:39:52 T:4060 M:2529681408 NOTICE: CDVDPlayer::CloseFile()
17:39:52 T:4060 M:2529746944 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
17:39:52 T:4060 M:2529746944 NOTICE: DVDPlayer: waiting for threads to exit
17:39:52 T:4060 M:2529751040 NOTICE: DVDPlayer: finished waiting
17:39:52 T:4060 M:2529742848 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
17:39:52 T:4000 M:2529800192 NOTICE: Creating InputStream
17:39:52 T:4000 M:2529247232 WARNING: XFILE::CFileCurl::CReadState::FillBuffer: curl failed with code 22

Any ideas?

Thanks,
Justin
Yep, Also getting uncaught error bug. running XBMC 10.1 and version 2.03 of this addon.

Edit: my bad, i had the beta bookmarked.
PantsOnFire Wrote:seem to be getting an "uncaught error" message on any/all videos?
Ran the addon, browsed to favourites, attempted to play one:

log:
Code:
11:04:36 T:2148 M:577269760  NOTICE: -->Python Interpreter Initialized<--
11:04:36 T:2148 M:577249280  NOTICE: YouTube-1.9.6
11:04:37 T:2148 M:576348160  NOTICE: plot updated
11:04:38 T:2148 M:576679936  NOTICE: YouTube-1.9.6 construct_video_url: stream_map : False
11:04:38 T:3208 M:576704512   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.youtube.beta/?path=/root/favorites&action=play_video&videoid=uVlkFN6itzU]
11:04:39 T:5304 M:576737280  NOTICE: 'TRAKT: Resetting last update timestamp'

You're using an outdated version (latest is 2.0.3), are you on xbmc4xbox (if so see reply above)?
CaptnJB Wrote:Howdy, got one I can't figure out yet...XBMC 10.1, Windows, all add-ons updated automatically.

This is with the Music Video Jukebox add-on. Worked great for a while, then something changed without me noticing..Here's the log post...you will see a pattern.



Any ideas?

Thanks,
Justin

You have to contact the maintainer of the Music Video Jukebox add-on as he choose to implement his own youtube playback code.
Thanks...Wilco.

JB
HenrikDK Wrote:You're using an outdated version (latest is 2.0.3), are you on xbmc4xbox (if so see reply above)?

It's out of date? Oh dear. I just use whatever xbmc gives me when it downloads the addon update Confused No, I use xbmc on Win7 PC.

Where do you download this latest version?
My band - www.myspace.com/seabasskid
My systems - MEDIASERVER: ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
STAND-ALONE: Raspberry Pi2 MODEL B, OSMC Kodi15.2 compiled: Sept 27th 2015
XboxLive Gamertag - SkillipEvolver
PantsOnFire Wrote:It's out of date? Oh dear. I just use whatever xbmc gives me when it downloads the addon update Confused No, I use xbmc on Win7 PC.

Where do you download this latest version?

Latest version is 2.0.3 in the repo, so it sounds like you're using an older version of xbmc..
Youtube tv section, files don't play. Hangs on opening stream. Any ideas?

can't get into my subscriptions either, says playback failed... what the heck?
Image
HTPC: Motherboard: Asus F2A85-V, CPU: AMD A10 6800K, RAM: Kingston XMP BEAST 16GB, Samsung 840 EVO 250GB, LG CH12NS30 Blu-Ray drive, Samsung, and WD various 2 and 3TB for storage, Windows 8.1, one for all remote/FLIRC, Logitech z906 surround system.
Death-Axe Wrote:Youtube tv section, files don't play. Hangs on opening stream. Any ideas?
If it's 4oD content playback of this is not supported since youtube changed RTMPE version on us and as theuni mentioned previously this won't be fixed until the librtmp guys have a fix (so prolly not untill XBMC "eden"). Otherwise playback should work, perhaps you could provide an error log?

Quote:can't get into my subscriptions either, says playback failed... what the heck?
Yeah, you need to log in again some times the authentication token we recieve becomes invalid (theres a time limit) and that poor error message is returned Blush
HenrikDK Wrote:Latest version is 2.0.3 in the repo, so it sounds like you're using an older version of xbmc..

Yes I am using an older version of xbmc. Does that mean I can't use the latest youtube addon? Im so happy with my current setup and updating is a drag. When you say it's in the repo, which repo? I've added most if not all of the repo zip files from the wiki unofficial repo page, to xbmc; but none of them give me a youtube addon any later than 1.9.6
My band - www.myspace.com/seabasskid
My systems - MEDIASERVER: ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
STAND-ALONE: Raspberry Pi2 MODEL B, OSMC Kodi15.2 compiled: Sept 27th 2015
XboxLive Gamertag - SkillipEvolver
Hi there.
I've read many posts.
I've the same problem that some people are having with the uncaught error.
My Youtube version is 1.8.1

It seems that my XBMC (installed a few months ago) is out of date right?
Would you be so kind to tell me how to update XBMC (and then Youtube Plugin) without loosing all the settings I've done in weeks of hard work? Smile

Thanks!

EDIT
I downloaded and installed the Beta 1.9.X (putting in the USER folder).
I've the same error. I guess I have to download the new XBMC DHARMA 10.X
Before doing this do I have a way to save all my settings in order not to start with a complete blank version?
Thank you guys.
Snowball Wrote:It seems that my XBMC (installed a few months ago) is out of date right?
Would you be so kind to tell me how to update XBMC (and then Youtube Plugin) without loosing all the settings I've done in weeks of hard work? Smile

I don't like to be a stubborn so and so, but having to update your entire xbmc to get youtube working seems really silly.
My band - www.myspace.com/seabasskid
My systems - MEDIASERVER: ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
STAND-ALONE: Raspberry Pi2 MODEL B, OSMC Kodi15.2 compiled: Sept 27th 2015
XboxLive Gamertag - SkillipEvolver
  •   
  • 1
  • 50
  • 51
  • 52(current)
  • 53
  • 54
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428