•   
  • 1
  • 68
  • 69
  • 70(current)
  • 71
  • 72
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
I'm running Dharma 10.1 and version 1.05 of this script.

Most of it works fine, however Disco Top 25, a listing I used to use a lot, is no longer working for me. I just get a bunch of "uknown title" resultas returned.

Anyone else getting this? Happening to me on 2 separate machines / installations.

Thanks!
kiboy6 Wrote:I'm running Dharma 10.1 and version 1.05 of this script.

Most of it works fine, however Disco Top 25, a listing I used to use a lot, is no longer working for me. I just get a bunch of "uknown title" resultas returned.

Anyone else getting this? Happening to me on 2 separate machines / installations.

Thanks!

Upon retesting it seems to be broken.
Could it be as simple as the fact that youtube has changed "top 25" to "top 50" on their site (a welcome change) ?

Cheers
kiboy6 Wrote:Could it be as simple as the fact that youtube has changed "top 25" to "top 50" on their site (a welcome change) ?

Cheers

Part of that, they also changed the text formating of their html page which broke the scraper. We already had a fix for this in the eden branch but forgot to port it over to the release branch. We'll probably do a smaller bugfixing release the same time we update eden.
Sounds great......looking forward to it Smile
Hi,

I am having issues playing videos from youtube 4OD channel? No shows work at all? I am logged in and upto date with boh xbmc and the plugin.

Random searched videos seem to work but most Full Episodic content freely available on youtube that works on the PC refuses to work on the plugin?

Any ideas?
I bet they will ask youfor a Debug Log...
I'm not sure how useful that will be as it just says "uncaught error"?

The top 25 doesnt work?
Anything under "Youtube catagorys/comedy" etc refuses to work?
"youtube movies" refuse work?

Some searches return items that also dont play? Strange behaviour as all that content is viewable from the same login account on my pc and in my country?

xbmc 10.1
youtube plugin current version
logged in under my youtube profile
PatrickBateman Wrote:Hi,

I am having issues playing videos from youtube 4OD channel? No shows work at all? I am logged in and upto date with boh xbmc and the plugin.

Random searched videos seem to work but most Full Episodic content freely available on youtube that works on the PC refuses to work on the plugin?

Any ideas?

4oD uses RTMPe to stream the episodes, earlier this year youtube upgraded their server infrastructure to use a new version of RTMP, this means that xbmc will not be able to play any RTMP videos until eden is released.

-------------- EDIT -------------------
Just to clarify: RTMP videos are entirely depends on the librtmp guys reversing the new drm layer in the adobe flash streaming protocol, so support in eden will depend on whether or not this problem has been solved at that time.
PatrickBateman Wrote:I'm not sure how useful that will be as it just says "uncaught error"?

The top 25 doesnt work?
Anything under "Youtube catagorys/comedy" etc refuses to work?
"youtube movies" refuse work?

Some searches return items that also dont play? Strange behaviour as all that content is viewable from the same login account on my pc and in my country?

xbmc 10.1
youtube plugin current version
logged in under my youtube profile

Top 25 not working is a known issue and we have a fix in our SVN, youtube movies should work, although it's been a week since i've tested anything other than folder listing and playing a few videos. Categories should also work though again I haven't played with it this week. In all of these cases a debug log would be very much appreciated (additional points go to Robotica).
PatrickBateman Wrote:I'm not sure how useful that will be as it just says "uncaught error"?

The top 25 doesnt work?
Anything under "Youtube catagorys/comedy" etc refuses to work?
"youtube movies" refuse work?

Some searches return items that also dont play? Strange behaviour as all that content is viewable from the same login account on my pc and in my country?

xbmc 10.1
youtube plugin current version
logged in under my youtube profile
On both stable(and svn) youtube movies and categories/comedy work for me. Both listing and playback.

The failing playbacks may be rtmpe streams(We should probably disable that in the plugin until it works).

But if you can provide a debug log i will be able to say with certainty.
Anyone getting a plugin failure when they try to load subscriptions? I'm running the 2.0.5 version and I noticed it stopped working a couple weeks ago. I used this feature a lot to catch up on epic meal time and freddiew
Vandetta Wrote:Anyone getting a plugin failure when they try to load subscriptions? I'm running the 2.0.5 version and I noticed it stopped working a couple weeks ago. I used this feature a lot to catch up on epic meal time and freddiew

Works for me on both my computers.

Debug log?
Just wondering if anyone can help me with my issues. The plugin was working at one time for me, but now everything youtube-related fails. I login fine, but the video just fails to playback. I get a curl error (code 56) saying it didn't get any data from stream. However if I use the listed url either in Firefox, or using curl from the command-line, I retrieve the file just fine. Debug log is as follows (failure of two different videos is at the end of the log.).

http://pastebin.com/aGm1Ykkj

Can anybody help me out?
Thanks,
-Dave
I've created an xml for the italian language, put in a folders called "Italian" but when I use the plugin it's always show in english. How can I change the language?
The only solution that I found is to replace the english's xml with mine but I don't like this, not very professional
  •   
  • 1
  • 68
  • 69
  • 70(current)
  • 71
  • 72
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428