•   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
TobiasTheCommie Wrote:Please just wait for us to push the next 2.7 beta. It is really close.

And we're pushing a stable 2.1.2 today.

Ok thank you. Smile
Login is ok now but the watch later folder says it's empty when it's not.
Pednick Wrote:Login is ok now but the watch later folder says it's empty when it's not.

Please prove a debug log.

There is no watch later in 2.1.2. It works trunk, but may be broken in 2.6.3.
TobiasTheCommie Wrote:Please prove a debug log.

There is no watch later in 2.1.2. It works trunk, but may be broken in 2.6.3.

http://pastebin.com/aiEH6Qf4
Pednick Wrote:http://pastebin.com/aiEH6Qf4

Yeah, broken in 2.6.3.

It will be fixed in the next beta.
Release:
This extensions (for Firefox and Chrome), gives an XBMC play button beneath the videos on youtube.com.

Some embed support is enabled.

Leanback is supported, so if you go to http://www.youtube.com/leanback with the plugin installed, the videos should be mirrored on XBMC.

The XBMC play button on playlists will not work with any YouTube Plugin version prior to Beta 2.7.

http://code.google.com/p/youtubexbmc/downloads/list
TobiasTheCommie Wrote:Yeah, broken in 2.6.3.

It will be fixed in the next beta.

Ok thanks.
Big_Noid Wrote:Why does this add-on sets everything to container.content(movies)?
There are no movies on youtube :confused2:

what?
Both my systems autoupdated to 2.1.2. Both won't log in. Both are 64 wintel. Originally installed via repo.

http://pastebin.com/Cv6s0Rtv

I also use Google's two factor authentication. First thing I did was create a new application specific password, thinking that maybe the update had jacked up the stored PW. I get no indication in the UI that login failed, I just dont have access to my folders.
wizardpc Wrote:Both my systems autoupdated to 2.1.2. Both won't log in. Both are 64 wintel. Originally installed via repo.

http://pastebin.com/Cv6s0Rtv

I also use Google's two factor authentication. First thing I did was create a new application specific password, thinking that maybe the update had jacked up the stored PW. I get no indication in the UI that login failed, I just dont have access to my folders.

You have to log in with real two factor authentication. Not using an application specific password.

If you don't want your password stored you can leave it blank, and the addon will ask you for password. ( Sadly i just noticed that it doesn't specify if it is asking for the password, or the authentication key. )
TobiasTheCommie Wrote:You have to log in with real two factor authentication. Not using an application specific password.

If you don't want your password stored you can leave it blank, and the addon will ask you for password. ( Sadly i just noticed that it doesn't specify if it is asking for the password, or the authentication key. )

That doesn't work either.
Hello,

First, sorry if my english is not perfect (i'm old french guy)Smile

I came from http://forum.xbmc.org/showthread.php?p=9...post923458

My XBMC work perfectly but the youtube's plugin is not good

My log is here:

http://pastebin.com/vsRFxAQp

My Fedora is up to date

Thanks a lot
wizardpc Wrote:That doesn't work either.

Well, it works for me™. both in trunk and in 2.1.2.

Please give me a full debug log.

http://code.google.com/p/youtubexbmc/wik...llDebugLog
I can enter data in the login screen, and I can pull up the Play Video by ID log, but the other menu options don't appear to do anything. I can't get to pastebin at the moment, so here's the log file.
KeithLM Wrote:I can enter data in the login screen, and I can pull up the Play Video by ID log, but the other menu options don't appear to do anything. I can't get to pastebin at the moment, so here's the log file.

Something to do with your build of xbmc.
URLError : <urlopen error unknown url type: https

It appears that ssl is not supported.
  •   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428