Thread Rating:
  • 0 Vote(s) - 0 Average
Unable to connect to remote server
#1
Hello,

When I started my XBMC today none of the tv-shows would refresh and add new episodes. I'm using xbmc-r33324-Dharma_beta1.exe for Win7 on my ASRock ION 330.

I've removed all sources and added them again but when I try to set content I get "Unable to connect to remote server. Would you like to keep scanning?"

Is this just TheTVDB-server which is down? Or could it be something on my part. Everything worked yesterday and it didnt work on the previous version I had either (Updated to Beta1 earlier today after noticing the error).

There is also nothing wrong with my internet-connection to the asrock
Reply
#2
debug-log: http://pastebin.com/Y5qicCwL
Reply
#3
TheTVdb problems
Reply
#4
wow, pretty amazing I didnt see that thread. sorry for posting this thread. please delete it.
Reply
#5
I wish to request a feature to ignore the "Unable to connect to remote server, would you like to continue scanning "
or perhaps ignore all for this session, since when this pops up
it stops scanning my sources and thus the bonus of having all the tbn/nfo/fanart local (ease and speed) goes to waste.

This is similar as discussed here briefly http://forum.xbmc.org/showthread.php?tid=80130

It does it for TV shows,Music,Music Videos,Movies.
Camelot appears to be fine, must be some addition in Dharma but it`s rather frustrating that you cannot disable it.
Is there a way to manually edit some file somewhere where I can disable it?

Used Ember for movies/Media Companion for TV Shows.
What is it that it can`t find that it needs to connect online ?
Perhaps it would be ideal to be able to set a scraper to local hard drive only for certain folders added in XBMC.
Kodi - Windows 7_x64 14.2 Helix
OpenELEC - Generic x86_64 v5.0.8
OpenELEC - Raspberry Pi2 v5.0.8
Ember media manger 1.3.0.20 (thx DanCooper)
Media Companion v3.620b (thx Vbat99)
Rashad TVRenamer 0.7 Beta 2/EPnamer v1.45
Calibre-ebook

Reply
#6
I also face this issue on one specific Windows machine, while my other machines are working perfectly. So nothing wrong with the TMDB service.

Can't find any clue in the log myself:
http://pastebin.com/UhGYAshc
Reply
#7
I suddenly have the same issue. Nothing installed, nothing uninstalled. All of a sudden. Here is the log file -> http://pastebin.com/1vtYXkF5

Thanks for the help,
[email protected]
Reply
#8
I'm having the same issue too.
Even installed 10.1 thinkng that would solve it, but nope.
Would nice to have a solution to this......
Reply
#9
http://forum.xbmc.org/showthread.php?tid=99858

It's possibly the TMDB scraper attempting to connect.
Amazon's web service is having some issues and it's affecting TMDB.

Be patient and it'll be back up soon.
Reply
#10
Working now. Smile
Reply
#11
Same there Big Grin

[email protected]
Reply
#12
I've been getting this message the last few days each time I start XBMC. So all it is the the TMDB scraper? (notice that other addons update normally, etc)
AFTV2+Kodi17 64bit+Transparency!+Harmony Hub+ remote
Reply
#13
The problem I have is after scraping all my nfo/fanart/poster with ember-r/MC
my machine is offline and when trying to add it keeps popping up "Unable to connect to remote server"

I was actually hoping it would be possible to have an option in XBMC itself or 'XBMC library auto update' script from robweber
for a offline specific content option

edit: Okay so forgot about debugging option Blush
Found a few files that seems to upset the scraper and does not allow the scraper to continue once
it finds a problem. "GetMovieId" of some (a few minor) non scraped files. Rather annoying...

ps. I haven`t scraped from trailers in my nfo files, but i will look into it
Kodi - Windows 7_x64 14.2 Helix
OpenELEC - Generic x86_64 v5.0.8
OpenELEC - Raspberry Pi2 v5.0.8
Ember media manger 1.3.0.20 (thx DanCooper)
Media Companion v3.620b (thx Vbat99)
Rashad TVRenamer 0.7 Beta 2/EPnamer v1.45
Calibre-ebook

Reply
#14
http://forum.xbmc.org/showpost.php?p=791945&postcount=8
I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
.
Reply
#15
Hudson_Hawk04 Wrote:http://forum.xbmc.org/showpost.php?p=791945&postcount=8
That plug in appears to get installed by default. At least it appeared as installed and enabled when I reinstalled 10.1 from scratch over the weekend.
AFTV2+Kodi17 64bit+Transparency!+Harmony Hub+ remote
Reply



Unable to connect to remote server00