[LINUX] HOW-TO get quickly started with Acer Aspire Revo 1600 - Guide for XBMC Dharma
#36
Trancethereal Wrote:Not having luck ... following instructions and able to successfully create boot USB. However, when I try to run the XBMC Live Installer - I get the "No common CD-ROM drive was detected"

Setup: Acer Revo 1600
HD: SD 8 gig card (Internal HD Removed)

Any suggestions? I am trying to upgrade from a previous version (so I know my setup works)... I tried the Dharma 2 .iso in VirtualBox and noticed that it dumps me into a login prompt. Weird.


-bump (still unable to get past live install ... fails at "No common CD-Rom drive...")

Using UNetbootin 4.78 and the xbmcfreak-1000-beta2-t2.iso

Pressing f-12, I can see both my USB stick and 8gb SD card (will be my default hdd). I select the USB - and then get the splash screen and select "install XBMC live"

This walks through the setup (English / English) and then errors on the No common CD-rom.

The Acer Aspire does not have a CD-rom, not sure why it is causing an error?

I can't get past this screen (and don't know what logs to look for help). I am a linux noob - sorry, what may be obvious, isn't for me just yet.

Any suggestions?

PS - I can boot from the 8gb SD card using my previous install (trying to upgrade to Dharma 2 beta) - is there any easier way to upgrade the current version of XBMC? CAn you simply copy the Dharma2 beta files directly over the existing files on the SD card? Not sure it would be that simple...

PPS -I can now successfully boot to XBMC using Vbox with the newer xbmc freak beta-t2.iso
Reply


Messages In This Thread
[No subject] - by myrison - 2010-09-10, 03:40
[No subject] - by Mysteriouskk - 2010-09-10, 17:55
[No subject] - by hottech956 - 2010-09-10, 18:31
[No subject] - by kirbypuckett - 2010-09-10, 20:23
[No subject] - by blok2004 - 2010-09-10, 20:46
[No subject] - by myrison - 2010-09-11, 02:44
[No subject] - by myrison - 2010-09-11, 02:45
[No subject] - by hexland - 2010-09-11, 03:26
[No subject] - by esvinson - 2010-09-12, 00:53
[No subject] - by KidKiwi - 2010-09-12, 05:38
[No subject] - by myrison - 2010-09-12, 05:54
[No subject] - by KidKiwi - 2010-09-12, 06:16
[No subject] - by myrison - 2010-09-12, 21:18
[No subject] - by KidKiwi - 2010-09-13, 00:32
[No subject] - by Mysteriouskk - 2010-09-13, 01:18
[No subject] - by myrison - 2010-09-13, 02:46
[No subject] - by myrison - 2010-09-13, 02:51
[No subject] - by KidKiwi - 2010-09-13, 04:23
[No subject] - by Kalev - 2010-09-13, 18:52
[No subject] - by myrison - 2010-09-14, 00:22
[No subject] - by KidKiwi - 2010-09-15, 02:56
[No subject] - by myrison - 2010-09-15, 03:35
[No subject] - by Kalev - 2010-09-15, 05:07
[No subject] - by myrison - 2010-09-15, 05:44
[No subject] - by KidKiwi - 2010-09-17, 01:49
[No subject] - by myrison - 2010-09-18, 15:11
[No subject] - by Trancethereal - 2010-09-19, 19:47
[No subject] - by ManoloDF - 2010-09-20, 09:29
[No subject] - by Roelio - 2010-09-20, 09:41
[No subject] - by myrison - 2010-09-20, 15:15
[No subject] - by Roelio - 2010-09-21, 10:54
[No subject] - by zzachattack2 - 2010-09-22, 06:13
[No subject] - by alexpigment - 2010-09-22, 06:22
[No subject] - by myrison - 2010-09-22, 16:17
[No subject] - by Trancethereal - 2010-09-25, 19:53
[No subject] - by myrison - 2010-09-28, 20:45
[No subject] - by maci2013 - 2010-09-29, 02:33
[No subject] - by maci2013 - 2010-09-29, 15:59
[No subject] - by maci2013 - 2010-09-30, 04:09
[No subject] - by Trancethereal - 2010-09-30, 05:28
[No subject] - by myrison - 2010-09-30, 22:07
Still having issues. - by DoctorDyna - 2010-10-07, 18:35
[No subject] - by Supremespeed - 2010-10-09, 19:59
[No subject] - by myrison - 2010-10-10, 03:07
[No subject] - by Trancethereal - 2010-10-10, 16:31
[No subject] - by Supremespeed - 2010-10-10, 18:55
[No subject] - by SpitIV - 2010-10-12, 21:24
[No subject] - by Trancethereal - 2010-10-17, 01:20
[No subject] - by V411 - 2010-10-31, 04:28
[No subject] - by X3lectric - 2010-10-31, 04:36
NVIDIA Kernel Issue - by skeeto2010 - 2010-11-02, 00:34
[No subject] - by myrison - 2010-11-02, 03:44
[No subject] - by V411 - 2010-11-02, 04:30
[No subject] - by polkaroo - 2010-11-02, 08:11
Another audio issue - by skeeto2010 - 2010-11-03, 15:12
[No subject] - by myrison - 2010-11-09, 03:34
[No subject] - by psxstudio - 2010-11-11, 05:23
[No subject] - by Balthazaar - 2010-11-14, 07:53
[No subject] - by myrison - 2010-11-16, 04:29
[No subject] - by Th3R00st3r - 2010-11-16, 19:21
[No subject] - by polkaroo - 2010-12-01, 07:37
Thank You - by yelloguy - 2010-12-02, 04:43
Different audio channel behavior - by jonect - 2010-12-06, 05:36
[No subject] - by myrison - 2010-12-06, 21:00
[No subject] - by jonect - 2010-12-07, 16:12
[No subject] - by myrison - 2010-12-07, 22:30
[No subject] - by jonect - 2010-12-08, 18:15
[No subject] - by myrison - 2010-12-09, 05:22
[No subject] - by jonect - 2010-12-10, 16:04
Thank you! - by Drumaster12 - 2010-12-21, 04:29
[No subject] - by bostoneric - 2010-12-22, 03:12


Logout Mark Read Team Forum Stats Members Help
[LINUX] HOW-TO get quickly started with Acer Aspire Revo 1600 - Guide for XBMC Dharma1
This forum uses Lukasz Tkacz MyBB addons.