[LINUX] HOW-TO get quickly started with Acer Aspire Revo 1600 - Guide for XBMC Dharma
#44
I am getting the No Common CD-ROM issue on my Acer Revo, using latest version Unetbootin, have previous installation of XBMC camelot 9.11

*fixed the above issue but I am getting the NVIDIA Kernel issue after updating the display drivers. It booted up fine to GUI first time.



X.Org X Server 1.7.6
Release Date: 2010-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-27-server i686 Ubuntu
Current Operating System: Linux XBMCLive 2.6.32-24-generic #42-Ubuntu SMP Fri Aug 20 14:24:04 UTC 2010 i686
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-24-generic root=UUID=0ce32323-dd16-42c1-902a-6e4628b8b087 ro quiet splash xbmc=autostart,nodiskmount,setvolume loglevel=0 video=vesafb
Build Date: 21 July 2010 12:47:34PM
xorg-server 2:1.7.6-2ubuntu7.3 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Oct 9 20:12:38 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using config directory: "/usr/lib/X11/xorg.conf.d"
Error: API mismatch: the NVIDIA kernel module has version 195.36.24,
but this NVIDIA driver component has version 256.53. Please make
sure that the kernel module and all NVIDIA driver components
have the same version.
(EE) Oct 09 20:12:41 NVIDIA(0): Failed to initialize the NVIDIA kernel module. Please see the
(EE) Oct 09 20:12:41 NVIDIA(0): system's kernel log for additional error messages and
(EE) Oct 09 20:12:41 NVIDIA(0): consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.


*EDIT*

Forget it, fixed it by purging all the old nvidia drivers and blacklisting some other display drivers. What a pain that was.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
Reply


Messages In This Thread
[No subject] - by myrison - 2010-09-10, 03:40
[No subject] - by Mysteriouskk - 2010-09-10, 17:55
[No subject] - by hottech956 - 2010-09-10, 18:31
[No subject] - by kirbypuckett - 2010-09-10, 20:23
[No subject] - by blok2004 - 2010-09-10, 20:46
[No subject] - by myrison - 2010-09-11, 02:44
[No subject] - by myrison - 2010-09-11, 02:45
[No subject] - by hexland - 2010-09-11, 03:26
[No subject] - by esvinson - 2010-09-12, 00:53
[No subject] - by KidKiwi - 2010-09-12, 05:38
[No subject] - by myrison - 2010-09-12, 05:54
[No subject] - by KidKiwi - 2010-09-12, 06:16
[No subject] - by myrison - 2010-09-12, 21:18
[No subject] - by KidKiwi - 2010-09-13, 00:32
[No subject] - by Mysteriouskk - 2010-09-13, 01:18
[No subject] - by myrison - 2010-09-13, 02:46
[No subject] - by myrison - 2010-09-13, 02:51
[No subject] - by KidKiwi - 2010-09-13, 04:23
[No subject] - by Kalev - 2010-09-13, 18:52
[No subject] - by myrison - 2010-09-14, 00:22
[No subject] - by KidKiwi - 2010-09-15, 02:56
[No subject] - by myrison - 2010-09-15, 03:35
[No subject] - by Kalev - 2010-09-15, 05:07
[No subject] - by myrison - 2010-09-15, 05:44
[No subject] - by KidKiwi - 2010-09-17, 01:49
[No subject] - by myrison - 2010-09-18, 15:11
[No subject] - by Trancethereal - 2010-09-19, 19:47
[No subject] - by ManoloDF - 2010-09-20, 09:29
[No subject] - by Roelio - 2010-09-20, 09:41
[No subject] - by myrison - 2010-09-20, 15:15
[No subject] - by Roelio - 2010-09-21, 10:54
[No subject] - by zzachattack2 - 2010-09-22, 06:13
[No subject] - by alexpigment - 2010-09-22, 06:22
[No subject] - by myrison - 2010-09-22, 16:17
[No subject] - by Trancethereal - 2010-09-25, 19:53
[No subject] - by myrison - 2010-09-28, 20:45
[No subject] - by maci2013 - 2010-09-29, 02:33
[No subject] - by maci2013 - 2010-09-29, 15:59
[No subject] - by maci2013 - 2010-09-30, 04:09
[No subject] - by Trancethereal - 2010-09-30, 05:28
[No subject] - by myrison - 2010-09-30, 22:07
Still having issues. - by DoctorDyna - 2010-10-07, 18:35
[No subject] - by Supremespeed - 2010-10-09, 19:59
[No subject] - by myrison - 2010-10-10, 03:07
[No subject] - by Trancethereal - 2010-10-10, 16:31
[No subject] - by Supremespeed - 2010-10-10, 18:55
[No subject] - by SpitIV - 2010-10-12, 21:24
[No subject] - by Trancethereal - 2010-10-17, 01:20
[No subject] - by V411 - 2010-10-31, 04:28
[No subject] - by X3lectric - 2010-10-31, 04:36
NVIDIA Kernel Issue - by skeeto2010 - 2010-11-02, 00:34
[No subject] - by myrison - 2010-11-02, 03:44
[No subject] - by V411 - 2010-11-02, 04:30
[No subject] - by polkaroo - 2010-11-02, 08:11
Another audio issue - by skeeto2010 - 2010-11-03, 15:12
[No subject] - by myrison - 2010-11-09, 03:34
[No subject] - by psxstudio - 2010-11-11, 05:23
[No subject] - by Balthazaar - 2010-11-14, 07:53
[No subject] - by myrison - 2010-11-16, 04:29
[No subject] - by Th3R00st3r - 2010-11-16, 19:21
[No subject] - by polkaroo - 2010-12-01, 07:37
Thank You - by yelloguy - 2010-12-02, 04:43
Different audio channel behavior - by jonect - 2010-12-06, 05:36
[No subject] - by myrison - 2010-12-06, 21:00
[No subject] - by jonect - 2010-12-07, 16:12
[No subject] - by myrison - 2010-12-07, 22:30
[No subject] - by jonect - 2010-12-08, 18:15
[No subject] - by myrison - 2010-12-09, 05:22
[No subject] - by jonect - 2010-12-10, 16:04
Thank you! - by Drumaster12 - 2010-12-21, 04:29
[No subject] - by bostoneric - 2010-12-22, 03:12


Logout Mark Read Team Forum Stats Members Help
[LINUX] HOW-TO get quickly started with Acer Aspire Revo 1600 - Guide for XBMC Dharma1
This forum uses Lukasz Tkacz MyBB addons.