•  Previous
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 28
  • Next 
 
Thread Rating:
  • 4 Vote(s) - 5 Average
[MOD] Rapier Qualar MOD - Dharma Version
#76
Neoreo Wrote:Wow, great to hear - looking forward to it.

Sorry, I did a poor job of explaining what I meant, here is what I meant for the movie OSD...

On the base version of Rapier, if you pause a movie and move the mouse, you'll see this:

http://img695.imageshack.us/img695/9489/movieosd.png

The buttons I am talking about are in the bottom left hand corner. 1 is a button that brings up the movie selection screen (not sure how important that is to people), 2 opens the bookmark dialog, 3 opens the audio and subtitle settings dialog, 4 opens the video settings dialog.

The last two are particularly useful for applying special settings. I think they would be beneficial to have.

Cannot get that image to download.
Reply
#77
Sorry, try these:

http://i53.tinypic.com/20feoba.png
http://www.freeimagehosting.net/image.ph...6c6b19.png
Reply
#78
Neoreo Wrote:Sorry, try these:

http://i53.tinypic.com/20feoba.png
http://www.freeimagehosting.net/image.ph...6c6b19.png

To get to that menu in my skin. When playing a movie press M or move the mouse that brings up the play buttons. Now press the UP button.
Reply
#79
Oh, very clever!

Thanks.
Reply
#80
I just notice that "sort by" doesn't seems to work. It always sort my movies by year, whatever sort I choose. It also always display "sort by year".
Reply
#81
seijmo Wrote:I just notice that "sort by" doesn't seems to work. It always sort my movies by year, whatever sort I choose. It also always display "sort by year".

Fixed - Will be in next uploaad.
Reply
#82
Is there a possibility to add a networkresource for the clearart-files? I'm using ubuntu, and the only options I see is the home-folder and the root filesystem-folder. Is it possible to add a smb?
Reply
#83
xxfile Wrote:Is there a possibility to add a networkresource for the clearart-files? I'm using ubuntu, and the only options I see is the home-folder and the root filesystem-folder. Is it possible to add a smb?

Sorry I do not understand what you need. The clearart files will work across a network. The clearart file need to be in the same folder as the TV show.
Reply
#84
But in the skin settings there is an option to enable clearart. When selected you will be asked for the folder. When you select this then the only options I see are the Home-folder and the Root filesystem-folder.

But now I know what I have to do Smile I thought it was easier to have them all in one folder Smile

Edit:
First of all: Thanks for this amazing Mod. This is the best skin I've seen. It's amazing to see all the options available! Keep up the good work Smile

Second, be aware that the foldername of the TV-show has to be the same as the one in the nfo-files. For example, I've got foldername 'Flashforward' and XBMC scrapes 'FlashForward'. Mind the capital F from Forward. Also I've got 'Avatar - The Last Airbender' foldername, with this name it isn't possible to show the clearart. With 'Avatar' (renamed in the nfo-file and the foldername, because of the : in the filename) it will be possible Smile

@qualar: the reason why it didn't work for me was that I'm using linux, hence the 2 options available (Home and Root filesystem). With a workaround (mapped the NAS-system) I was able to browse to the TV-show folder instead of adding a smb Smile
Reply
#85
Since version 4.11 I'm unable to load the subtitles script, I have enabled the button and selected the subtitles script, but I always get a message of error loading the script. The script works fine with confluence though. I have reset the options and setup again the subtitles, always get an error loading the script

4.2 has the same issue

Thank you for your effort Qualar!
Reply
#86
Hirs Wrote:Since version 4.11 I'm unable to load the subtitles script, I have enabled the button and selected the subtitles script, but I always get a message of error loading the script. The script works fine with confluence though. I have reset the options and setup again the subtitles, always get an error loading the script

4.2 has the same issue

Thank you for your effort Qualar!

Do they work in version 4.1?
Reply
#87
qualar Wrote:Do they work in version 4.1?

Actually no, last working version was 4.0, I've just downloaded it from here:
http://www.mediafire.com/?wy8rttmv480e0a9

and it works, 4.1, 4.11 and 4.2 seems to be affected
Reply
#88
hirs Wrote:actually no, last working version was 4.0, i've just downloaded it from here:
http://www.mediafire.com/?wy8rttmv480e0a9

and it works, 4.1, 4.11 and 4.2 seems to be affected

fixed
Reply
#89
New features added. In skin settings added button to automatically download Clearart and Logos. Also added logo display in TV shows. Will be in Version 4.3.
Reply
#90
4.3 Now Uploaded
Reply
  •  Previous
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 28
  • Next 



[MOD] Rapier Qualar MOD - Dharma Version54