Windows 7 XBMC missing server options
#1
Hello!!

I'm running XBMC 9.11 and the latest Beta and have this issue:

I go to System -> Network
And I only have these two options:
Services and Internet access.

I'm trying to set up the XMBC server options, but they're not there. I've seen videos where the option is there. For some reason, I don't have these options.

Does anyone know what I have to do to get these options available?

Thanks!!
Reply
#2
YES!!!
I have exactly the same problem, and as such am unable to bet the iPhone XBMC Remote working.
I have tried both the Dharma & Camelot releases - but neither show the settings that are listed in the manual.

Whats frustrating is that I paid for the iPhone App and am unable to use it.
Can anyone shed any light on where these missing configuration settings are??
Reply
#3
FlameHaze Wrote:Hello!!

I'm running XBMC 9.11 and the latest Beta and have this issue:

I go to System -> Network
And I only have these two options:
Services and Internet access.

I'm trying to set up the XBMC server options, but they're not there. I've seen videos where the option is there. For some reason, I don't have these options.

Does anyone know what I have to do to get these options available?

Thanks!!

What settings are you trying to configure? Everything you need should be on the Services page.

JR
Reply
#4
I'm trying to turn the webserver on to get XBMC Remote for iPhone working.
The manual & video state that there should be a setting called 'Enable Web Server' in Configuration - Servers.
However I don't have this config setting (or Autodetection, SMB Client or UPnP Client.
AM I missing something, or are the manual & video no longer correct?
Reply
#5
This is what my Services settings looks like. Yours should be the same:

JR

Image
Reply
#6
Oh - ok. Yes, mine does look like that.
Annoyingly, all the manuals, videos & HOW TO'S all show a different screen.
No wonder peoiple are getting confused
Thanks for letting me know Smile
Reply
#7
So then how ane we supposed to set up the iPhone for the server? I have messed with the settings Shown in the screenshot above, but it can not connect still.
Reply
#8
@FlameHaze - what exactly are you trying to do with the iPhone?
-stoli-
Reply
#9
FlameHaze Wrote:So then how ane we supposed to set up the iPhone for the server? I have messed with the settings Shown in the screenshot above, but it can not connect still.

As far as I know you just tick "Allow control of XBMC via HTTP", then make a note of the port and username/password so you can feed it into your iPhone. Lastly you need the computer IP address. You can get this from the home page by scrolling down to "SYSTEM", pressing the right arrow and choosing "System info".

JR
Reply
#10
Thank you guys for all your help I don't know why, but all of a sudden the iPhone started working. I guess I needed to wait a day for it to set up and refresh.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Windows 7 XBMC missing server options00