Unable to locate package xbmc when install in ubuntu
#1
Question 
[email protected]:~$ sudo add-apt-repository ppa:team-xbmc
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 189701DA570C56B9488EF60A6D975C4791E7EE5E
gpg: requesting key 91E7EE5E from hkp server keyserver.ubuntu.com
gpg: key 91E7EE5E: "Launchpad PPA for XBMC for Linux" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
[email protected]:~$ sudo apt-get install xbmc
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package xbmc

system information:
Ubuntu 10.10 amd64, intel E7300, Nforce 9300

Could someone help on this issue?
Thanks.
Reply
#2
sudo apt-get updateHuh
Reply
#3
Thanks for your kindly reply.
I tried many times. Current setting is using main server, all kind upgrade, and I have entry in sources.list.
apt-get update:


Failed to fetch http://ppa.launchpad.net/team-xbmc/ppa/u...Sources.gz 404 Not Found
Failed to fetch http://ppa.launchpad.net/team-xbmc/ppa/u...ackages.gz 404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.:confused2:
Reply
#4
Maverick is not released yet and from the error message it seems clear that no ppa exists.
Use Lucid for now.
Reply
#5
Thanks, it works.Laugh
Reply
#6
Hi all
got the same issue on my Acer revo 3610 and fresh ubuntu 10.10 .
what do you mean by using lucid ?
i really apreciate to use Dharma coz on 10.10 classic xbmc release is not working as well as for ubuntu 9.04 Sad
thanks anyhow for help Blush
Reply
#7
Hi guys I solved this with my R3610 running 10.10

I found the answer on the ubuntu forum.

Once you have installed the PPA through the terminal sudo add-apt-repository ppa:team-xbmc, if you go to Applications>Ubuntu software>Edit>software sources. On the "Other software" tab you edit the XBMC PPA and where it says Distribution: Maverick, change it to Lucid.

Once you have done this you can go back to the terminal and do the following as normal:

sudo apt-get update
sudo apt-get install xbmc
sudo apt-get update
Reply
#8
oops double post...sorry
Reply
#9
thanks for hte tip but I already tried and got dependencies issues Sad
got back to 10.04 lucid LTS
everything's working just fine now Big Grin
Reply
#10
I've tried this but I think it's not right at the moment - I get errors about xbmc-data and xbmc-skin-confluence not being available using the lucid ppas.

I think this did work but something has changed.
Sorry, no help w/out a *full debug log*
Reply
#11
Can't go back to 10.04 - my Shuttle XS35 needs new stuff in the 10.10 kernel...ethernet, wireless, remote drivers etc etc
Sorry, no help w/out a *full debug log*
Reply
#12
yup got exactly the same issue as you Bossanova
Reply
#13
Unlucky on the dependence issues, but glad to hear you got sorted in the end. I'm using the same set up as you are now until all the little kinks are ironed out, the R3610 that I set up was for my neighbour
Reply
#14
I did that at about 9.30pm (UK time) last night but not tried anything since then. Difficult to tell as so many people work on these things in so many different time zones that things change very fast. I doubt it'll be long before there are some Maverick PPAs, I'm new to Linux so not very experienced but one thing I have noticed is that it's quick paced.
Reply
#15
Ok, tried again this morning - removed all teh repositories I had added (team-xbmc and team-xbmc-svn at various points of trying, as well as nvidia-vdpau). then apt-get clean, apt-get auto-clean, re-add the team-xbmc (not svn!) repo, apt-get update, apt-get install xbmc.

And we seem to be in business...with a camelot install (R26018 or so).

I really want to try B2 or even better svn but I just can't get it going.
Sorry, no help w/out a *full debug log*
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Unable to locate package xbmc when install in ubuntu00
This forum uses Lukasz Tkacz MyBB addons.