Thread Closed
  •  Previous
  • 1
  • 62
  • 63
  • 64(current)
  • 65
  • 66
  • 82
  • Next 
 
Thread Rating:
  • 5 Vote(s) - 5 Average
[Closed] TvTunes Addon
OK I've deleted XBMC & all related folders. Re-installed & scanned my library & TVTunes no longer crashes when launched. I can scan for & listen to TV themes from the add-ins folder.
However when I go the my TV library & select a TV show nothing plays. I've checked that TVTunes is enabled in my skin settings & TVTunes shows up now in the TV program info screen but nothing plays. Any ideas?
(2012-05-20, 13:24)Gyruss Wrote: OK I've deleted XBMC & all related folders. Re-installed & scanned my library & TVTunes no longer crashes when launched. I can scan for & listen to TV themes from the add-ins folder.
However when I go the my TV library & select a TV show nothing plays. I've checked that TVTunes is enabled in my skin settings & TVTunes shows up now in the TV program info screen but nothing plays. Any ideas?

not without a Debug Log
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Ignore me I'm stupid - I got it working :-)
It seems the tune doesnt play if you have season folders inside the TV folder - until you go into a season folder - then it starts playing,
Is there any way to get the tune to play as soon as you enter the tv folder?
(2012-05-21, 23:33)Gyruss Wrote: Ignore me I'm stupid - I got it working :-)
It seems the tune doesnt play if you have season folders inside the TV folder - until you go into a season folder - then it starts playing,
Is there any way to get the tune to play as soon as you enter the tv folder?

TV Tunes works for me in the seasons folder as well as inside each season folder.

(2012-03-29, 21:16)ronie Wrote:
(2012-03-29, 20:55)rcloud Wrote: Ok, so I disabled the passion repo and it still was downloading 1.9.6. Then I completely uninstalled the passsion repo and deleted all add-on data relating to it or tvtunes that was left over and was able to get 1.0.17 installed.

Unfortunately, I am still seeing the volume change popup when I enter or leave a show.

mind creating a ticket on trac?
if you could cc me on the ticket please.

Any word ever on this? I have same problem myself where no matter what I try to do pre-2.0.0 gets installed.

Looked for a ticket on trac but didn't find one.

edit: odd, even though it insists I have 2.0.0 (1.9.6) my volume indicator went away. Good enough for me.
edit again: spoke too soon - It only didn't display because I hadn't yet gone into the settings to turn volume down. Old version still a problem.
(2012-05-24, 04:21)haenchensd Wrote:
(2012-03-29, 21:16)ronie Wrote:
(2012-03-29, 20:55)rcloud Wrote: Ok, so I disabled the passion repo and it still was downloading 1.9.6. Then I completely uninstalled the passsion repo and deleted all add-on data relating to it or tvtunes that was left over and was able to get 1.0.17 installed.

Unfortunately, I am still seeing the volume change popup when I enter or leave a show.

mind creating a ticket on trac?
if you could cc me on the ticket please.

Any word ever on this? I have same problem myself where no matter what I try to do pre-2.0.0 gets installed.

Looked for a ticket on trac but didn't find one.

edit: odd, even though it insists I have 2.0.0 (1.9.6) my volume indicator went away. Good enough for me.
edit again: spoke too soon - It only didn't display because I hadn't yet gone into the settings to turn volume down. Old version still a problem.

Remove the all traces of the addon including the settings in userdata, then shut down XBMC and delete the Addons15.db located in userdata/Database/ and restart, then install TvTunes from the official repo.
I had the same prob and that sorted it out. Wink Don't worry about deleting the Addons.db, it will get recreated on restart.
(2012-05-24, 04:21)haenchensd Wrote:
(2012-03-29, 21:16)ronie Wrote:
(2012-03-29, 20:55)rcloud Wrote: Ok, so I disabled the passion repo and it still was downloading 1.9.6. Then I completely uninstalled the passsion repo and deleted all add-on data relating to it or tvtunes that was left over and was able to get 1.0.17 installed.

Unfortunately, I am still seeing the volume change popup when I enter or leave a show.

mind creating a ticket on trac?
if you could cc me on the ticket please.

Any word ever on this? I have same problem myself where no matter what I try to do pre-2.0.0 gets installed.

Looked for a ticket on trac but didn't find one.

edit: odd, even though it insists I have 2.0.0 (1.9.6) my volume indicator went away. Good enough for me.
edit again: spoke too soon - It only didn't display because I hadn't yet gone into the settings to turn volume down. Old version still a problem.

passion repo will install pre 2.0.0

same answer still applies...
create a trac ticket and cc me.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Hello everyone. It's my first question in this forum, since I'm new in the world of XBMC. The question I have is:

Can be used TV Tunes with Confluence?

When I download the themes it works fine but in TV Shows menu it does not play the theme. I tried it with Metropolis and Transparency and I had no problems. These two skins have in their settings an option to enable TvTunes but in Confluence there is not such option or at least I could not find it.

What I have to do in Confluence to play the theme?

I am using Eden.

Thanks to all in advance.
(2012-05-27, 20:02)Sergey Wrote: What I have to do in Confluence to play the theme?

in confluence, you need to enable it in skin settings:
System > Skin > General > Play TV theme songs in video library
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Smile 
Amazing!!!!! It is so easy!!! I cannot understand why I couldn't find it by myselfConfused.

Thank you very much for your quick and efficient answer. Smile
Sorry if that's been answered elsewhere (couldn't find where), but does this add-on can automatically download tunes or do we need to download them manually through a button in DialogVideoInfo.xml?

Thanks a lot!
(2012-05-28, 18:23)Balinus Wrote: Sorry if that's been answered elsewhere (couldn't find where), but does this add-on can automatically download tunes or do we need to download them manually through a button in DialogVideoInfo.xml?

Thanks a lot!
sure, users can just manually run the addon and it will try to download tunes for all your tv shows.

a button in the video info dialog can be used for downloading a tune for a single tv show.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
(2012-05-28, 18:30)ronie Wrote:
(2012-05-28, 18:23)Balinus Wrote: Sorry if that's been answered elsewhere (couldn't find where), but does this add-on can automatically download tunes or do we need to download them manually through a button in DialogVideoInfo.xml?

Thanks a lot!
sure, users can just manually run the addon and it will try to download tunes for all your tv shows.

a button in the video info dialog can be used for downloading a tune for a single tv show.

Thanks!

just found out how to use the add-on correctly. Smile
Is there anyway this can be configured to be used with movies too?
"Ours is the Fury"

Image
(2012-06-15, 05:58)iJunaid Wrote: Is there anyway this can be configured to be used with movies too?

nope, movies are not supported
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
  •  Previous
  • 1
  • 62
  • 63
  • 64(current)
  • 65
  • 66
  • 82
  • Next 
  Thread Closed



[Closed] TvTunes Addon55