•   
  • 1
  • 63
  • 64
  • 65
  • 66
  • 67(current)
Win -  XBMC on iMON Display (LCD / VFD) for Windows
Hi all.

I've been using Kodi in the form of OpenELEC & LireELEC for some years now. I'm trying to switch to a Windows based system now and would like to use this addon.

I've installed it and got it displaying but I only have the "Title" line visible. I would very much like to get the progress bar working but I can't figure out how to do it.

I've read through every page here but could not see how to do it. Did I miss it?

Could someone please explain it or show me a link to the info.

Cheers
Reply
@Hoffy

Just a heads up for OpenELEC... Archive:OpenELEC (wiki)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
Cheers for that. I left OE due to slow development and started using LE.

Guessed it was only a matter of time before OE died as all the good developers went to LE.

I'm now wanting to switch to Windows based system as Linux based is difficult for me to work with. I have basic Linux knowledge but much better with Windows. I wasn't happy with some areas of the LE system and didn't have the knowledge to change them myself.
Reply
An update on this.
Looking further into the settings, I can see an option for "show progress". It is ticked but grayed out so I cannot adjust this setting. I'm using the 0.1.9.5 version. I tried the 0.1.4 version but would only get an exception error when it tried to connect to Kodi.
Reply
Hello dear community,
I've already tried to get a useful result on the search function. :
Either there is nothing or I'm too stupid; (
Please forgive if I have not found it.
After a few years, I'm now off for 4K, etc. of my Rasp and again switched to a Windows box.
Is there anyone who has gotten this display (Silverstone CW3) running with media information from Kodi18 ?
silverstonetek.com/product.php?pid=161&area=en
About a tip, I would really very, very grateful. : D
Best regards
Christian
Reply
Bad news. My HTPC had to be reinstalled so I decided to switch to Leia (RC 3). This led to many hours of frustration trying to get the display to work, sometimes it worked, most of the time XBMConImon seemed to crash according to the logs and could only come up with the idle text.

I have a 64 bit system so I had installed Leia 64, but later tests with the 32 bit version didn’t improve matters. I finally decided to switch back to Krypton and the display is once again working like a charm.

My display is the 310 something used in the Originae S10, so VFD running Win 10 pro 64. The software used is 1.4.0 by Montelesse, tried all other iterations as well.

Should anyone have a solution, I would be most grateful as it now seems I will be stuck with Krypton forever.
Reply
It happens to me exactly the same as you, same vfd screen, same version of kodi.

I need a solution, Thanks.
Reply
  •   
  • 1
  • 63
  • 64
  • 65
  • 66
  • 67(current)
 
Thread Rating:
  • 7 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
XBMC on iMON Display (LCD / VFD) for Windows57