DTS/AC3 Sound Problems over onboard S/PDIF
#1
Hi guys

Can somebody please help me out with my Soundproblem by using the onboard VT1708A VIA HD Audio in XBMC?

Following is my equipment:

- Motherboard Asus M3A78 with optical s/pdif out (VIA HD Audio VT1708B 8-Channel): w w w.asus.com/product.aspx?P_ID=5pvgDAXJUV2orYzn)
- Logitech Z-5500 connected via s/pdif cable to VIA HD Audio s/pdif out on the motherboard. The Z-5500 accepts DTS and AC3.

I successfully setup the VIA HD Audio onboard sound in Windows (vista). I'm also able to watch DTS/AC3 featured movies there. But it's not that smooth like in XBMC (bucking sometimes).

How can I set up the necessary drivers for this onboard sound in linux (xbmc)? Would be ridiculous to buy an extra soundcard for this feature only. by the way I got one...
The Creative Sound Blaster X-Fi XtremeMusic 24/96 PCI. But it's analog only and there's no s/pdif option. So just forget it.

XBMC do recognize the VIA chipset in the sound options, but it's not working when you select it. I tried several combinations. I also tried to bridge my gpu (Asus EN9600GT) with the enclosed sound
cable in order to get sound over hdmi. Not working...

Do I have to program something? I'm not a linux user so I have absolut no experience. Thank you for your help.

Sad
Reply
#2
Using Xbmc Live? I hope not, else see: http://forum.xbmc.org/showthread.php?tid=83614

Using hdmi for the dig. audio out? Then there are a lot of posts about that. Some even have solutions/workarounds. Wink
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
DTS/AC3 Sound Problems over onboard S/PDIF00
This forum uses Lukasz Tkacz MyBB addons.