•  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 7
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
Beta Bug Reports
#16
I'm not able to from the Fusion settings screen back to the main settings menu

All other systems I can navigate using the back button on my remote it seems it is just on the Fusion settings screen.

Have to reboot to get out of it.

Am using XBMC LiveCD
Reply
#17
dsmuk Wrote:I'm not able to from the Fusion settings screen back to the main settings menu

All other systems I can navigate using the back button on my remote it seems it is just on the Fusion settings screen.

Have to reboot to get out of it.

Am using XBMC LiveCD
I was just about to post similar. I found that pressing the "Menu" button on the remote (Official Android Remote) backed it out a level. But "Back" not working was giving me the proverbial what-nots.

BTW: running Dharma on XP.
Reply
#18
I have a few bugs / feature suggestions

I have overlapping title's in posterwrap2 (movies) and coverwrap2 in pictures. the subtitle osd is not working (nothing pop's up when i select it).
Image

I would really like to have the biglist2 view available in season selection.

less important things perhaps a shutdown icon on the homescreen would be conveniant and navigating directly to (and back from) title on movie or tvshow selection.

regarding the back button, you can use 'menu' to navigate away from those.

the skin is really great though!
Reply
#19
When playing a movie and then browsing in BigList2

Theres a white outline on the text of currently playing movie:

Image

Windows 7

Text on Audio notification is slightly cut off when audio is low enough to be in double digits:

Image

This might be because of my display resolution though haven't checked it
Reply
#20
Rickie Wrote:Image


Image

Unhelpful post but haha that film is the worst
Reply
#21
Louike Wrote:I have overlapping title's in posterwrap2 (movies) and coverwrap2 in pictures.

I don't see anything wrong on that screenshot. Smile
Reply
#22
i`m sure how to describe this so look at the picture. it only happen when i use the mouse. Image
Reply
#23
When in movie library and using BigList2 the movie cover overlaps
the blue selection bar, doesent look good. And if you go right to bring up the scrollbar it even overlaps some of the year field. (The whole list goes furhter left)

Im on Linux Jaunty 9.10 and Dharma final.
PointOfView Nvidia ION Atom 330 - TRANSCEND 2GB DDR2 DIMM 800MHz - G.SKILL 64GB SSD 2.5
Open Elec Beta4 1.95.4
XBMC Online Manual - HOW-TO post about a problem in a useful manner - Create/View Bug Report
Setup/Fix correct resolution on XBMC/Ubuntu - Usefull linux terminal commands
Reply
#24
Sorry if this was already answered, but how do I get the featured film section on the home screen working? Right now for me it's just a blank space.

Edit: sorry, did not realize I was in the wrong thread. I figured it out anyway, I just needed to get a copy of the RandomItems script.
Reply
#25
zillionandnine Wrote:Sorry if this was already answered, but how do I get the featured film section on the home screen working? Right now for me it's just a blank space.

I don't think Bug Reports is the place to ask this. Really, guy?
Reply
#26
24 hour clock isnt working, just the am/pm 12 hour one

Also for some reason, cinema experience isnt working, i dont get the option in the menu
TV: UE55F8005
XBMC: Mac mini 2012 with windows 8.1
SOUND: Sonos playbar + Sonos Sub + 2x Rear Play: 3
Reply
#27
Image
Image
Image

These are minor problems but thought i should report them
XBMC Frodo 12 - Windows 7 - Asrock Ion 330HT - Aeon Nox
Reply
#28
paul Wrote:[img]http://dl.dropbox.com/u/3921965/XBMC/fusion/screenshot000.jpg[/IMG

I have fixed this in my mod Smile
Reply
#29
frellAn Wrote:I have fixed this in my mod Smile
I noticed you have fixed the music info but in doing so it has caused it to
not show movie fanart on the info screen! tv fanart in info screen works fine.
I am hoping the other bugs get sorted as they are bugging me ha haWink
XBMC Frodo 12 - Windows 7 - Asrock Ion 330HT - Aeon Nox
Reply
#30
When I open the Add-Ons section of the Settings menu, it just sits at a blank screen. I switched over to a couple of other skins and it works fine.
Reply
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 7
  • Next 



Beta Bug Reports00