•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 7
  •   
Beta Bug Reports
#46
Rickie Wrote:Similar problem also happening to me on Windows

Some drives show but other's are missing

I have H: and I: drives ect which aren't displayed

Same here..

..and with the same drive letters..

Perhaps the devs own configuration somehow got shipped with the release?
Reply
#47
If you adjust the audio offset, there doesn't seem to be a xml for it, and it's very difficult to see.
Reply
#48
Hi, I dont know if you have come across these, but there are a couple of dialogs missing. These are when you switch skins, there is a dialog that pops up do you wish to switch skins. Also there is a dialog for entering numbers only, ie entering the port number in system settings, Http Connections or something.
Reply
#49
Just installed 0.8.8, so far everything seems to be ok, though there's still the issue of not being able to press back to get out of the skins settings.

edit: There's also no option to hide games from home.
Reply
#50
tungmeister Wrote:Just installed 0.8.8, so far everything seems to be ok, though there's still the issue of not being able to press back to get out of the skins settings.

edit: There's also no option to hide games from home.

Doh! Forgot about adding the option to remove games. Not being able to press back I will have to consult Hitcher or someone who might know the cause. I'll put those on my list of fixes for sure.
Reply
#51
Found another one, The watched indicator is incorrectly positioned in the new viewtype:
Image
Reply
#52
tungmeister Wrote:Found another one, The watched indicator is incorrectly positioned in the new viewtype:
Image

Ahh, I forgot that code was left over from one of the other viewtypes. I was planning on adding the overlays later. Strike that up at another need.
Reply
#53
Just quickly fixed the issues I mentioned (other than the back out of skin settings)
Download
Image
Image
Download
Reply
#54
Ok overlays fixed, also added a sweet movie collection animation for the focused item. If progress continues like this I will likely do another release soon with simple fixes, etc
Reply
#55
When using Music goes to root i get this window:
Image
after selecting backspace from that window then i'm in the root.

ps. i really like the ellipsis icons (home and default) with your skin
Reply
#56
Think I had this problem when your first released this...

When I am in Fusion setting and either in Home or View setting page I can not get out of it without rebooting the system.

In all over menus and views I can press back on the remote, when in Home Settings or View settings I can't. Can select buttons to go to home, video or TV shows and the grey bar at the top changes and I can see something down the right hand side of the screen appear (as if the home, video or TV section appears it just has the Home or views menu overlaid on top.

Have tired to go back using my standard remote or using the app on my iPhone but alas... the menu won't go!
Reply
#57
Press the 'menu' button (ie ESC).
Reply
#58
Hitcher Wrote:Press the 'menu' button (ie ESC).

I don't have a menu button. This is the remote I have

http://images.play.com/covers/719738x.jpg

Using XBMC Live on a Revo 3610
Reply
#59
I don't know how that is mapped but try 'Title' or 'DVD Menu'.
Reply
#60
First I want so say thank you for this great skin.
I have been following the development since it was first announced and used the previous version as my main skin since its release.

Unfortunately there is a problem with case sensitive filesystems. The names of a few of the image files differ from the strings in the xmls. For example the radio button image.
This was present in the previous version too.
Reply
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 7
  •   
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Beta Bug Reports00