[LIVE] Acer Revo 3600 - Won't get past boot
#5
vonb3ta Wrote:ok so I ran the safeboot and get cpufreq kernel modules [fail]
....
....
Starting remote control daemon(s): LIRC (hangs here)
BUG: soft lockop - CPU#0 stuck for 61s!

Its gotta be something with this. I will do some more research but I am pretty set on getting this to work with the Live CD


-Update
It only does this when my external sound card is connected

same problem here, I can not get Dharma to load and boot on my 3600, I do have a USB to optical SPDIF connected though, should I try it without it connected?

I've tried installing from USB CD/DVD and from USB memory stick with the same results.

Not many threads for this problem, I would have thought there would be more.

Is there anyone with a 3600 who successfully installed Dharma?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
[No subject] - by Converter - 2010-12-19, 00:52
[No subject] - by vonb3ta - 2010-12-19, 01:15
[No subject] - by Gadjet - 2011-01-23, 12:34
[No subject] - by OKDokie - 2011-04-30, 14:42


Logout Mark Read Team Forum Stats Members Help
[LIVE] Acer Revo 3600 - Won't get past boot00
This forum uses Lukasz Tkacz MyBB addons.