Thread Rating:
  • 0 Vote(s) - 0 Average
No XBMC Subtitles to enable in Mediastream Redux 1.1.2
#1
Question 
Can't find a way to enable XBMC Subtitles in the skin settings screen.
I'm using XBMC Dharma and have the latest skin for this.
Other skins easily allow you to enable the button if not available by default via their skin settings.
Has this skin any option to do thisHuh
Reply
#2
you got to switch to confluence and then enable them. switch back to your preferred skin and when playing media press return to get the controls up and you will have a new button called subtitles.
Reply
#3
I'm going to add it but being Christmas and all its not a priority right now plus skins updates are not getting added to the official repo because they can cause xbmc too crash apparently
Reply
#4
you could map it to a keyboard /remote button until Jezz_X gets to it

e.g.
Code:
<s>xbmc.runscript(script.xbmc.subtitles)</s>

or

Code:
<button id="7">xbmc.runscript(script.xbmc.subtitles)</button>
Reply
#5
Thanks for that, not a biggie, just thought it was standard across all skins.
Reply
#6
master345 Wrote:you got to switch to confluence and then enable them. switch back to your preferred skin and when playing media press return to get the controls up and you will have a new button called subtitles.

Unfortunately this doesnt work for me. Sad Still no button after i enable it through confluence.
Reply
#7
Same problem here. In Confluence is working but not in MediaStream Redux :-(
Reply
#8
Same problem here, no fix yet?
Reply
#9
Bump!
Reply
#10
Big Grin 
thank you! Smile
Reply



No XBMC Subtitles to enable in Mediastream Redux 1.1.200