•  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 11
  • Next 
 
Thread Rating:
  • 6 Vote(s) - 5 Average
[RELEASE] MovieSets (Video) Addon - Show Movie Sets Info Sets for Skins / Skinners
#61
@buchabay
that's ok, CEV2 works with MovieSet sorryNod
the same things with all views and that's perfect
Reply
#62
fmronan Wrote:@buchabay
that's ok, CEV2 works with MovieSet sorryNod
the same things with all views and that's perfect

In cev2 is only 1 view available to show info and that's the movieset fanart view Wink
Reply
#63
MovieSet working in Convergence

Image

Image

Have not worried too much about trying to show miles and miles of movie Plots in the views, you can always go into the set if something looks interesting.
Noli illegitimi carborundum


Reply
#64
i still get a lot of errors from MovieSets

Quote:15:58:43 T:1272 NOTICE: [MovieSets] Yes, json use speedup Smile
15:58:43 T:1272 NOTICE: [MovieSets-2.0.2] initialized took 0.496s
15:58:47 T:1272 ERROR: [MovieSets-2.0.2] Traceback (most recent call last):
15:58:47 T:1272 ERROR: [MovieSets-2.0.2] File "C:\Users\xbmc\AppData\Roaming\XBMC\addons\script.moviesets\lib\database.py", line 197, in getContainerMovieSets
[MovieSets-2.0.2] sdv = movie.get( "streamdetails", {} ).get( "video", [ {} ] )
15:58:47 T:1272 ERROR: [MovieSets-2.0.2] AttributeError: 'NoneType' object has no attribute 'get'

no one else have this Problems ?
ASUS F2A85-M LE | A6-5400K | 4 GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
Onkyo TX-NR509 5.1 + Teufel Consono 35
Samsung UE55ES6300 55"
Harmony 785

http://www.MyXBMC.de
Reply
#65
Aren't movie sets handled by XBMC itself as of Eden?
Reply
#66
keibertz Wrote:i still get a lot of errors from MovieSets

no one else have this Problems ?

hi,

I fixed again, sorry
normally 2.0.3 is ok

thanks for report

Code:
2.0.3
- re-fixed: error to get streamdetails from json result (except error pass)
other fixes yesterday
Code:
2.0.2
- fixed: error to get streamdetails from json result
- fixed: if movieset as encoding title
- removed: wait 1-2 seconds for tvtunes load correctly
- changed: provides video to executable
- changed: script.module.pil optional required
- changed: [manager] "107.0.0.1" for xbmc.getIPAddress()
- changed: log full info about errors
thanks for all others guys for reports and use moviesets

Skinners please edit your skin comparison on wiki. I added moviesets
http://wiki.xbmc.org/index.php?title=Com...n_features

frost
For my bad English, sorry. I am French Canadian.
Admin @ Passion-XBMC.org
Reply
#67
thx for this fast fix.
i have installed the new version and will report if i get any error ...
ASUS F2A85-M LE | A6-5400K | 4 GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
Onkyo TX-NR509 5.1 + Teufel Consono 35
Samsung UE55ES6300 55"
Harmony 785

http://www.MyXBMC.de
Reply
#68
Hello FrostBoy, translate your addon Show Movie Sets Info Sets, for portuguese (brazil), please download here,

Thanks..
MediaBrazil forum - Youtube Channel
Windows 10 - Kodi 18 Leia - Aeon MQ8 - 0.8.0 - Aeon MQ Team
Wanilton Website - MarcosQui Website
Reply
#69
Wanilton Wrote:Hello FrostBoy, translate your addon Show Movie Sets Info Sets, for portuguese (brazil), please download here,

Thanks..

thanks

Added in version 2.0.4

Code:
2.0.4
- added: language portuguese (brazil). thanks to Wanilton
- added: log infos about system. (python version and xbmc version)
- prevent: possible error with json ( http://forum.xbmc.org/showpost.php?p=1005692&postcount=444 and http://forum.xbmc.org/showpost.php?p=1006841&postcount=464 )
For my bad English, sorry. I am French Canadian.
Admin @ Passion-XBMC.org
Reply
#70
i keep getting prompted to create a new movie set when i open the addon. i dont want to create a new set, i just want to existing sets. Is this a bug?

it doesnt happen with all my xbmc's! (all eden)
Reply
#71
johnmerrick Wrote:i keep getting prompted to create a new movie set when i open the addon. i dont want to create a new set, i just want to existing sets. Is this a bug?

it doesnt happen with all my xbmc's! (all eden)

Same here. It cannot create new set, cannot show movie set list already exist. (Eden Beta 3, OS X 10.7.3, Aeon NOX SVN, Confluence Movie Sets). What should I check? I really want this addon to work.
Reply
#72
works fine foe me eden beta 3 and ubuntu

Image

Image

Image

Image
Reply
#73
piodio Wrote:Same here. It cannot create new set, cannot show movie set list already exist. (Eden Beta 3, OS X 10.7.3, Aeon NOX SVN, Confluence Movie Sets). What should I check? I really want this addon to work.

Make sure "Allow control of XBMC via http" is selected and "Web Interface" is set to default in Network Settings
Noli illegitimi carborundum


Reply
#74
Mudislander Wrote:Make sure "Allow control of XBMC via http" is selected and "Web Interface" is set to default in Network Settings

Thank you for reply. It works now!
Password is not allowed. I deleted my own password then it works.

HTTP : On
Username : xbmc
Password : [NONE]
Web Interface : Default
Reply
#75
Quote:Password is not allowed. I deleted my own password then it works.

Sorry, forgot that Smile
Noli illegitimi carborundum


Reply
  •  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 11
  • Next 



[RELEASE] MovieSets (Video) Addon - Show Movie Sets Info Sets for Skins / Skinners56