Watched icon not showing in video mode
#1
Hello,

I've been trying to find out if there was a setting, but I wasn't able to find out. When using other skins, while browsing using the file view in video, I was usually able to see a "check-mark" for the files I've watched. But right now, it's impossible to know except by pressing info on the file and checking if the option says "unwatch this movie" (or something like that).

The check box works fine in the "TV Shows" and "Movies".

Thanks.
Reply
#2
check if this option is enabled:
Skin Settings > Icons > Videos - Watched
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
I don't have Video in my choices. Only movie, tv and music video.
Reply
#4
which version of Transparency! ?
check Settings > System Info to find out.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#5
Version 2.11

I've used SVN Repo Installer

-- edit --
I've just checked and I tough I had one of the latest version, but from your link, it seems to be 3.11... (Haven't paid attention to the major version) I'll do an update and it will probably fix the problem. But I think it should be there in the 2.11 as well?
Reply
#6
at the time v2.11 was released,
xbmc didn't even support watched/unwatched in filemode. ;-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#7
Updated and Working Smile
Thanks!
Reply



Logout Mark Read Team Forum Stats Members Help
Watched icon not showing in video mode0
This forum uses Lukasz Tkacz MyBB addons.