fanart instead of visualization
#1
This feature works great, but if I make a playlist and play from that, the fanart no longer shows. Is this a bug or known issue?
Reply
#2
can't reproduce i'm afraid.

how did you create the playlist?

is it a 'smart playlist' or did you use the 'playlist editor' ?
both methods work fine with fanart on my end.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
ronie Wrote:can't reproduce i'm afraid.

how did you create the playlist?

is it a 'smart playlist' or did you use the 'playlist editor' ?
both methods work fine with fanart on my end.

If I create it using the playlist editor or just queuing the songs from My Music to Now Playing and then saving, no fanart visualization. The only way it works is if I don't save it, just make a playlist on the fly. Using 3.11.1 and latest stable XBMC.
Reply
#4
xbmc17 Wrote:This feature works great, but if I make a playlist and play from that, the fanart no longer shows. Is this a bug or known issue?

Where is this feature? Is it an addon? If so, where is it?

thanks in advance.
Reply
#5
xbmc17 Wrote:If I create it using the playlist editor or just queuing the songs from My Music to Now Playing and then saving, no fanart visualization. The only way it works is if I don't save it, just make a playlist on the fly. Using 3.11.1 and latest stable XBMC.

weird...any fanart related errors in the debug log?
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#6
ronie Wrote:weird...any fanart related errors in the debug log?

You mean the XBMC standard log correct? No, nothing about fanart at all. Very strange.
Reply
#7
xbmc17 Wrote:You mean the XBMC standard log correct? No, nothing about fanart at all. Very strange.

nope, debug log.
Settings > System > Enable debug logging
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#8
ronie Wrote:nope, debug log.
Settings > System > Enable debug logging

Sorry yes, that's what i meant, nothing there.

I renamed my profile, reconfigured everything and re-scanned my library and now it works! Thanks for your help ronie.
Reply
#9
Very strange, this has happened again, any saved playlists just show the default fanart instead of the artist. Even stranger, I have not upgraded anything since this started. The only way to get fanart is if I just make a playlist on the fly in the library/now playing views.
Reply
#10
xbmc17 Wrote:Very strange, this has happened again, any saved playlists just show the default fanart instead of the artist. Even stranger, I have not upgraded anything since this started. The only way to get fanart is if I just make a playlist on the fly in the library/now playing views.

Any idea what I should look for in the log in terms of when the fanart is/is not loading for an artist?
Reply
#11
xbmc17 Wrote:Any idea what I should look for in the log in terms of when the fanart is/is not loading for an artist?

not really...it may need even spit out an error.

pastebin a Debug Log and i'll have a peek.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply



Logout Mark Read Team Forum Stats Members Help
fanart instead of visualization0
This forum uses Lukasz Tkacz MyBB addons.