Disable Paused overlay in video
#1
Is there a way to accomplish this? I find the big "Paused" overlay unnecessary.

Thx in advance.
Reply
#2
Easiest way delete dialogseekbar.xml . All dialogseekbar.xml does is give visual representation of whats happening, it won't stop you from pausing/ff/rewind/etc...
Image

Check out The Carmichael - A Skin For XBMC

Check out Night - A Skin For XBMC

Check out Unfinished - A Skin For XBMC
Reply
#3
I like everything else, I just want to get rid of the "Paused" text. Is there a way to do just that?

Thx again for replying.
Reply
#4
locate and delete from dialogseekbar.xml

Code:
        <control type="label" id="0">
            <posx>0</posx>
            <posy>0</posy>
            <width>1920</width>
            <align>center</align>
            <aligny>top</aligny>
            <label>$LOCALIZE[112]</label>
            <font>Font_Bartowski_BigMusic</font>
            <textcolor>33ffffff</textcolor>
            <visible>player.paused</visible>
        </control>
Currently addicted to Night. Watch this teaser and join the forum.
Get and request your ClearLOGOs from the ClearLOGO site and forum
Try my changes to the Night skin if u like how they looks
Reply
#5
Thanks so much, that worked like a charm! Smile
Reply
#6
(2011-01-16, 04:05)Morbeas Wrote: Is there a way to accomplish this? I find the big "Paused" overlay unnecessary.

Thx in advance.
Thanks for posting this question.  I had a similar question as sometimes I'm pausing a scene to study it in the event I cannot immediately see what the director is trying to draw my attention to and the overlay gets in the way.

I cannot say whether this setting option is available in all skins, but within the Aeon Nox skin switching off the System > Interface > Skin > Configure Skin > Customisation > Video OSD > Enable Netflix Style  pause screen popup setting did what I needed.
Reply
#7
(2019-09-21, 04:47)mamikel Wrote:
(2011-01-16, 04:05)Morbeas Wrote: Is there a way to accomplish this? I find the big "Paused" overlay unnecessary.

Thx in advance.
Thanks for posting this question.  I had a similar question as sometimes I'm pausing a scene to study it in the event I cannot immediately see what the director is trying to draw my attention to and the overlay gets in the way.

I cannot say whether this setting option is available in all skins, but within the Aeon Nox skin switching off the System > Interface > Skin > Configure Skin > Customisation > Video OSD > Enable Netflix Style  pause screen popup setting did what I needed.

Thanks! Was looking for this. Couldn't have been much more hidden lol.
Reply



Logout Mark Read Team Forum Stats Members Help
Disable Paused overlay in video0
This forum uses Lukasz Tkacz MyBB addons.