xbmc,bin crashes on idle?
#1
i use my box as an digital-internet-vdr Big Grin with sickbeard and flexget/transmission. so most of the time my box stays idle and so does xbmc. i have noticed that xbmc.bin crashes randomly and restarts itself, mostly around times when i'm at sleep or at work. i have only seen it do this once while i was skipping through the menu.

i could only find an error in the xsession-error log but nothing in xbmc.old.log itself. does anyone have an idea what it could be?

http://pastebin.com/yyvg5FNb
Reply
#2
it happend again Sad i can't figure it out myself (not a linux guru =( )
could anyone point me in the right direction?

here is the .xsession-error
http://pastebin.com/AKXeJwXq

and the xbmc-crash.log
http://pastebin.com/YZcBBT1b
Reply
#3
This is happening to me now as well. I am on the EDEN beta release... Any thoughts anyone?
Reply
#4
Celox Wrote:it happend again Sad i can't figure it out myself (not a linux guru =( )
could anyone point me in the right direction?

here is the .xsession-error
http://pastebin.com/AKXeJwXq

and the xbmc-crash.log
http://pastebin.com/YZcBBT1b

The log you have posted shows an error which should already been fixed in Eden b2. But it did not crash in idle there.
Reply
#5
What is the location for the log on ATV2?

Also, how do I go about upgrading to B2 release of EDEN?

Thank you!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
xbmc,bin crashes on idle?00
This forum uses Lukasz Tkacz MyBB addons.