•  Previous
  • 1
  • 262
  • 263
  • 264(current)
  • 265
  • 266
  • 328
  • Next 
  Thread Closed
 
Thread Rating:
  • 25 Vote(s) - 4.96 Average
[RELEASE] PseudoTV Addon: Virtual EPG and TV Channel Surfing Script
(2013-03-09, 07:59)RockDawg Wrote:
(2013-03-09, 06:24)JackOfAllGames Wrote: I assume that you don't have the timer set in the PseudoTV settings? Mine also shuts off after 4 hours, but it's intentional in my case. Since you didn't mention checking that setting, I thought it might be worth at least mentioning.

Damn do I feel stupid!!! I checked and sure enough, it was set to 180 minutes. I can't believe I didn't think of that. Thanks a ton!

Hey, it's better to be something stupid that you can fix then something complex you have no control overSmile
hi everyone.
does anyone have a problem with wrongly displayed EPG?
if i reset all the channels, it is working ok and all the movies are synced with the epg.
the problem starts a few hours later when i have one movie showing and another one displayed in the epg (usually the one after that).
another issue is i can see that in the epg the movie should be in the middle of it but if i switch to the channel the movie starts from scratch.
some channels are ok but some just reset the movie each time i go into the channel.

important to mention i have 2 channels interleaved: one is old trailers (for movies that i have) and another is new trailers downloaded nightly from apple's website.

i know ptv reads all the movies including the interleaved and calculate the epg so could this be with the trailer channels?

thanks
(2013-03-08, 17:41)Jason102 Wrote: Updated stable-pre to include the fix from XeroKool.

I also put in a change that may fix the issue you're seeing, EZ1976. Try it out and see if you get anything better.

Thank you Jason102 and XeroKool! This fixed the issue I was having here Big Grin
Is anyone having trouble with an atv2 remote commands? I am not able to exit out of the EPG?
ATV1 with crystalbuntu (12.2 frodo) as main theater. Theater remote URC MX-810, droidx with xbmc remote, or transformer tf101 with YATSE. 3 x ATV2 (V12.2 frodo).

does anyone know how to make the info when changing channels last longer? mine is very short now it used to last longer
Hello all, longtime lurker, firstime poster here...

I think PTV is the greatest thing ever and the wife absolutely loves it as well. With over 1000 films now ripped from my DVD/BR collection, and 50+ TV shows across 10 TB of storage for it to manage, it is the cable TV killer I've been wanting out of all the HTPC solutions out there. I've done a lot of playlist building in the past few months trying different things to get the most out of my collection, and I've found that devoting 4-5 channels for each decade, each with it's own random playlist capped at 250 works very well, with a few dedicated genre channels and special playlists built from tags (superheroes, etc).

The TV stuff you can do is brilliant as well, like I have an Anthology TV channel that plays random old/new Twilight Zones, Tales from the Crypt, Amazing Stories, and Alfred Hitchcock Presents, a dedicated Looney Tunes channel, a Saturday Morning Cartoon channel that mixes cartoons with Schoolhouse Rock and old PSA's and commericals, and MTV channel that interleaves music videos with old MTV shows like beavis and butthead and Liquid Television, plus bumpers.

Now that I've got this stuff down pat, I'm looking a little more under the hood and the one thing I'd really like to change is to get the channel logo to show up when you first switch to a channel, but then to fade out after X seconds. I've seached through this thread and found the question asked several times, but never answered.

Going through the xml configs, I'm think I'm getting warmer, and through looking at skins which change it's location, I believe I've identified in the skin files where some of the settings, including any animations are set, but I'm not having any luck with changing the start= and end= fade opacity, or by adding the fadetime /fadetime lines where I think it ought to go..

Has anyone manage to figure this one out and gotten channel logos to fade out after a few seconds?

My sincere thanks to Jason and all those who've contributed to this fantastic add-on.
This may be the wrong place for this, but I have an Apple TV 2, loaded XBMChub wizard from Mac, and cannot find Psuedotv anywhere. I can't even seem to find anything on how to add it on separately. But am really confused....can't even find Toomani on XBMC. Any help would be greatly appreciated.
(2013-03-12, 02:47)mosaxs Wrote: This may be the wrong place for this, but I have an Apple TV 2, loaded XBMChub wizard from Mac, and cannot find Psuedotv anywhere. I can't even seem to find anything on how to add it on separately. But am really confused....can't even find Toomani on XBMC. Any help would be greatly appreciated.

I'm not familiar with Apple TV but there is a direct link to the PseudoTV in the first post. Use the link for latest development build if you are running Frodo. Hope that helps.
Thanks...doesn't do me any good. I can't figure out why pseudotv doesn't show up from the xbmchub install, and why I can't find an install for it. Thanks again.
I don't know anything about the xbmchub install but these are the steps you'd need to take.

1) Download the zip file linked to in the first page
2) Download Cyberduck and use Cyberduck to SSH into your apple tv
3) Transfer the zip file to your apple tv
4) Install it via zip file


See here:
http://wiki.xbmc.org/index.php?title=HOW...le_on_ATV2
Im assuming this doesnt work on android right? I tried it a few times but I coulda missed something? it will config just not start, gives a script error or nothing happens at all.
Your information was great, except....when I download the zip file, it becomes a folder. I installed the folder with no problem. When I go to the apple tv to get the zip file, no zip file. A lot of files but no zip fileHuhHuh Everything else you have given me works great. I do appreciate it. Am I missing something?
(2013-03-14, 04:17)mosaxs Wrote: Your information was great, except....when I download the zip file, it becomes a folder. I installed the folder with no problem. When I go to the apple tv to get the zip file, no zip file. A lot of files but no zip fileHuhHuh Everything else you have given me works great. I do appreciate it. Am I missing something?

Hi mosaxs,

Safari might be unzipping the file immediately after download is completed. If you are in OS X, to stop this behaviour so you can select the zip file from within XBMC:

In the menu bar, go Safari -> Preferences. In the "General" tab, uncheck "Open 'safe' files after downloading". This will stop Safari from automatically unzipping the files.

Best, CF
Out of curiosity, is the channel sharing through saving on smb shares fixed? I saw some commits on the stable pre that related to smb shares but wasn't sure if they were for other issues.

A couple of months back, the addon could not write the cache folder for channel sharing to my smb share and others had experienced it as well.

Thanks
Got the zip file figured out thanks to you Capfutuo. Now I am looking at the Home folder that has the other Psuedotv folder that is not a zip file and trying to figure out how to get rid of it before I transfer the new zip file in. I tried highlighting it in the Home Folder and holding the menu button down..but no luck. Any thoghts on how to delete it?

Thanks
  •  Previous
  • 1
  • 262
  • 263
  • 264(current)
  • 265
  • 266
  • 328
  • Next 
  Thread Closed
 
Thread Rating:
  • 25 Vote(s) - 4.96 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] PseudoTV Addon: Virtual EPG and TV Channel Surfing Script4.9625