•  Previous
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 68
  • Next 
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average
Linux - HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!
Benoe Wrote:yes, as I wrote in the other thread

Then I'll guess the mp3 files were put there by the YouTube addon. I also have a cookies.dat file in there myself
Reply
otcho Wrote:Then I'll guess the mp3 files were put there by the YouTube addon. I also have a cookies.dat file in there myself

And what sites are referenced in yours? google?
mine has reference to some dl site...
Reply
Google, IMDB, Allmusic and zShare (dunno where that came from)
Reply
otcho Wrote:Google, IMDB, Allmusic and zShare (dunno where that came from)

mine: to**entaz*s

it appears there when I actually start a video from the list.
I try to disable youtube cache servers in settings...
Reply
Benoe Wrote:mine: to**entaz*s

it appears there when I actually start a video from the list.
I try to disable youtube cache servers in settings...

I disabled Youtube cache servers in the add-on Advanced settings, and now no file was created when I start a video so far...
Reply
Okay but your concerns regarding security issues are resolved, right?
Reply
otcho Wrote:Okay but your concerns regarding security issues are resolved, right?

I hope so.
If there will be no more strange mp3 files there, it will be resolved.

But, since it is the default setting (cache servers) I don't know if others have the same problem. Maybe they have, but they don't know about it. (like I didn't know it before)
Reply
Should the script on the first page work with xbmcbuntu beta 3?

thanks Smile
Reply
Thumbs Up 
Yes it does,
In fact for me it is much more stable now than running the Ubuntu desktop 11.10. I had a lot of craches when changing channels etc, and the channel epg would not load on half the restart of xbmc.


Now I'm running the latest Xbmcbuntu with the latest PPA of opdenkamp pvr version, all is very well. I have screen blanking each time I go to full screen in tv mode and everytime i start a movie, but I guess I just need to play around with my xorg conf.

I strongly recommed running the script to get the right refresh rate after install, then you will get glitch free pic.
http://forum.xbmc.org/showthread.php?tid=70068

Cheers.

Kjetil
Reply
Does anyone have an inkling on how to get dbs-s working with DN. I am going out of my mind trying. I have not even got past oscam I get a cannot bind socket in the log al the time. There are a lot of posts and how-to's none of them seem to enable the proper birds. i have oscam 1.10 I have tried setting a newcmad reader etc... but the local ports and ip's have me confused. has anyone been successful.

Thanks,

Dave
Reply
Kjetil N Wrote:Yes it does,
In fact for me it is much more stable now than running the Ubuntu desktop 11.10. I had a lot of craches when changing channels etc, and the channel epg would not load on half the restart of xbmc.


Now I'm running the latest Xbmcbuntu with the latest PPA of opdenkamp pvr version, all is very well. I have screen blanking each time I go to full screen in tv mode and everytime i start a movie, but I guess I just need to play around with my xorg conf.

I strongly recommed running the script to get the right refresh rate after install, then you will get glitch free pic.
http://forum.xbmc.org/showthread.php?tid=70068

Cheers.

Kjetil

I'm not a total beginner but certainly not proficient enough to know how you would go about adapting the script\command to install beta 3 pvr, I've got the odd crash happening with beta 2 pvr.

What should I change to get beta 3 installed, instead of beta 2?

Ta Smile

Also a seperate question, I'm sure has been asked before, but how would I go about updating tvheadend to the latest version, the 2.12 HTS version is very old and doesn't have some of the satellites listed like Astra 1N and requires a lot of faffing around adding muxes manually each time so not ideal, also I'm sure newer versions would fix some bugs no doubt.

Ta, also Smile
Reply
EDIT - muxing 110 right now. Smile Deleted hts-tvheaded --purge, got the current git and set it up (note on the tvhead instructions, they forgot to include "sudo make install" . Any idea how to get it to start on reboot after building from source.

How long should muxing take, it is at zero initial but the log is still tuning for both 110 and 119. It's been going for a while. I clicked the button to start mapping but nothing has chnged in there yet although it did say it started the probe.

when it is done scanning can I delete the mux's that remain at zero.

sorry if I missed this, I installed xbmcbuntu beta 3. Then I ran the script on page one, it installs beta 2 for some reason. did I miss something.

Thanks,

Dave
Reply
rodercot Wrote:sorry if I missed this, I installed xbmcbuntu beta 3. Then I ran the script on page one, it installs beta 2 for some reason. did I miss something.

You missed the fact that the package from the script is still beta 2 Laugh. Watch http://packages.pulse-eight.net/ for the next release. I guess there will also be a post in this thread.
Reply
rodercot Wrote:Does anyone have an inkling on how to get dbs-s working with DN. I am going out of my mind trying. I have not even got past oscam I get a cannot bind socket in the log al the time. There are a lot of posts and how-to's none of them seem to enable the proper birds. i have oscam 1.10 I have tried setting a newcmad reader etc... but the local ports and ip's have me confused. has anyone been successful.

Thanks,

Dave

Hi Dave,

I have Tvheadend and oscam working with my subscription card. Do you need help with oscam, tvheadend, or both?
Reply
jacksback Wrote:Hi Dave,

I have Tvheadend and oscam working with my subscription card. Do you need help with oscam, tvheadend, or both?

Thanks, Both I guess, right now here is my status

tvheadend - Nit-o ID = 0, cwc - connected with 4 providers all zeros beside the id's. - scanned 50 muxes 35 are good 975 services does not seem to be mapping any services to channels.

oscam - not installed I did not think it was needed with cwc in tvheadend. I also notice that if I restart tvheaded then it re-scans at least 30 of the 35 muxes everytime. My final issue is I cannot enable any pvr client in xbmc, I click enable and nothing happens they stay disabled.

Dave
Reply
  •  Previous
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 68
  • Next 



HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!4.7617