can't play mounted discs on xbmc

I assume this has been addressed before so apologies in advance. tried searching but couldn't quite find...

I use virtualclone drive to mount discs in .iso format. XBMC sees the mounted disc in drive but when I try to play it I always get "Please insert disc". I think it works fine if I try a real physical disc but not when I try to play a mounted one.

perheps I'm missing some very basic setting? I looked over them and they all seem find.

hope someone can help Smile

you dont need the mount the image. XBMC plays it natively
aha, just tried. that works. thanks! thought it would be easier to mount the discs. Still odd that it can't play it from the virtual drive but the solution is good enough for me. btw does it also play bluray images or just dvds? the settings only refer to dvd but I assume it's the same deal. guess i will try it out
doesn't look like I can play bluray discs or bluray images with xbmc. Maybe it's cause that pc is xp ? though I have udf 2.50 driver installed. or maybe just lack of support ?
I tested 32 BR ISOs. I could play 3 only. I guess libbluray isn't able to find the files in the playlist of the BR or something like that.
At the moment i mount my BR ISO and make a symbolic NTFS link to the drive.
Now i'm able to browse in the stream folder and play the m2ts files.
It's a bit hacky but it works for me.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
can't play mounted discs on xbmc00
This forum uses Lukasz Tkacz MyBB addons.