[AppleTV2] All videos stream slow on ATV2?
#31
Had the same problem like you, what helped me is to add the following to your advancedsettings.xml (look in the wiki for that file):

Code:
<network>
    <cachemembuffersize>5242880</cachemembuffersize>
</network>
Reply
#32
ok so divx wont work stutter free on av2.
so why i wonder is icefilms so popular with av2 which ive got.
probably explains the 720p stutter im getting.
Reply
#33
dereklad Wrote:ok so divx wont work stutter free on av2.

- Nope thats not true. I've said it works for SD content.

Again - read the FAQ:

http://wiki.xbmc.org/index.php?title=XBM...n_playback

Its short and it hits the nail.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#34
(2011-01-27, 02:39)brienmizell Wrote: I didn't have that option Sync playback to display enabled, but i did change a TON of options back and forth and now all videos are streaming fine. EVEN 1080p!!

Thank y'all for all the help!

Brien

What changes did you do?? Because my is slow as hell.

/ Philip
Reply
#35

I had exactly the same problem. stuttering and halting video. No sound. On a wireless connection that usually have no problems.

Meric's solution fixed it completely:

(2012-01-12, 12:32)bowseruni Wrote:
Meric Wrote:Hey guys, I fixed mine by turning "activate teletext" off and set allowed error in aspect ratio to 20%

These are found in xbmc, system, video, playback
Hope this helps someone!

done this and disabled the youtube plugin and my vids steam seamlessly now, even 1080P ones. not sure which one made the difference but i'm still using a wireless connection to my NAS

Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[AppleTV2] All videos stream slow on ATV2?00