Thread Rating:
  • 0 Vote(s) - 0 Average
ATV2 - no visualizations or screensavers?
#1
Fresh install on fresh ATV2. First time installing XBMC on the ATV, attempting to replace my 4 year old Xbox/XBMC setup.

I've noticed that no visualisations or screensavers appear to work. I just get a blank black screen. Am I missing something?

Also, how do I set the system time?
Reply
#2
Visit my stickied thread at the top of the forum which fixes screensaver. Visualizations are still missing tho.

Even if you don't use my unofficial build it has a link to the thread to fix the time.
Reply
#3
meshuga Wrote:Visit my stickied thread at the top of the forum which fixes screensaver. Visualizations are still missing tho.

Even if you don't use my unofficial build it has a link to the thread to fix the time.

forgot to say thank you for this. time fixed, screensaver fixed with your build. cheers!
Reply
#4
I´m missing movie information, IMDB info, movie covers..

I´m on the latest firmware for the Apple Tv 2g. Also downloaded the beta of XBMC.
Using UPNP share with my Windows 7, tried SMB share with no luck (stuck username and password)...
Also installed XBMC on a Multimedia Computer, everything works..

Anyone have any clueHuh
Reply
#5
esbenwahl Wrote:I´m missing movie information, IMDB info, movie covers..

I´m on the latest firmware for the Apple Tv 2g. Also downloaded the beta of XBMC.
Using UPNP share with my Windows 7, tried SMB share with no luck (stuck username and password)...
Also installed XBMC on a Multimedia Computer, everything works..

Anyone have any clueHuh


try using smb://xxx.yyy.zzz.zzz for your network connection to force smb
Reply
#6
I've figured it out. It was a problem with my Win 7 share.

As I read thru this forum I found some useful information about Win 7 shares:

http://www.xtreamer.net/downloads/commun...nager.aspx

It was a registry setting Smile

Everything is now working perfect..
Reply



ATV2 - no visualizations or screensavers?00