•   
  • 1
  • 79
  • 80
  • 81(current)
  • 82
  • 83
  • 110
  •   
[RELEASE] ESPN3.com Addon
Well, I fixed my problem, thanks to divingmule's advice over in the MLBMC thread:

(2012-05-28, 14:16)divingmule Wrote: I think there may be an issue with the librtmp library in Eden ATV build. Could you try and update your librtmp with HansMayer's build -> http://supercloudtv.com/librtmp.html

--------------------------------

Ah; I just read back a few pages and saw that some have had the same problem and already found the same solution. I guess I should have read more closely. Smile
Reply
something is up with scraper...

http://xbmclogs.com/show.php?id=3046
XBMC 11.0 Git:20120321-14feb09
Macbook 2.16Ghz Intelcore2 duo 2Gb ddr2 OSX 10.6.8
Imac 3.06 Ghz Intel corei3 4Gb OSX 10.6.8
Ipad 1 64gb
Ipad 3 64gb
Reply
Getting this on 11.0 stable:

Code:
15:32:59 T:4836   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.espn3/?url=%26partnerContentId%3D431650%26eventId%3D%26contentId%3D&mode=6&name=SportsCenter]
15:33:06 T:4836  NOTICE: Storing total System Uptime
15:33:06 T:4836  NOTICE: Saving settings
15:33:06 T:4836  NOTICE: stop all
15:33:06 T:4836  NOTICE: ES: Stopping event server
15:33:06 T:4836  NOTICE: stopping zeroconf publishing
15:33:06 T:4308  NOTICE: ES: UDP Event server stopped
15:33:06 T:4836  NOTICE: stop sap announcement listener
15:33:06 T:4836  NOTICE: clean cached files!
15:33:06 T:4836  NOTICE: unload skin
15:33:06 T:4512  NOTICE: StorageServer-0.9.2 Closed down
15:33:06 T:4836  NOTICE: stop python
15:33:06 T:4836  NOTICE: stopped
15:33:06 T:4836  NOTICE: destroy
15:33:06 T:4836  NOTICE: closing down remote control service
15:33:06 T:4836  NOTICE: unload sections
15:33:07 T:4836  NOTICE: destroy
15:33:07 T:4836 WARNING: Attempted to remove window 10013 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10014 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10015 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10016 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10017 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10018 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10019 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10107 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10115 from the window manager when it didn't exist
15:33:07 T:4836 WARNING: Attempted to remove window 10104 from the window manager when it didn't exist
15:33:07 T:4836  NOTICE: closing down remote control service
15:33:07 T:4836  NOTICE: unload sections
15:33:07 T:4836  NOTICE: application stopped...
Reply
The add-on had been working fine for me until tonight. Now, all it says is ERROR. Any ideas on what I should do? Thanks!
Reply
The espn add on is not working for me again. Tried the update the files above and nothing. Anyone else having a problem? Espn3 is giving me script error every link and the espn channel is error
Reply
I have been having the same errors since last night.
Reply
All 7 at 10pm Worked for me Need a more detailed log
Reply
I know I'm gonna get shit for this. But how do you post a log. Tried to get the program add on to work but won't open. CAn someone let me know
Reply
(2012-06-02, 19:48)jnickell100 Wrote: I know I'm gonna get shit for this. But how do you post a log. Tried to get the program add on to work but won't open. CAn someone let me know
http://wiki.xbmc.org/index.php?title=Debug_log

Reply
I found it WB, thanks. Hopefully this works.

http://pastebin.com/n8YTgit4
Reply
this is what i get when trying to use ESPN3 with login


18:53:05 T:140339154720512 NOTICE: ESPN3: get_html: http://a.espncdn.com/combiner/c?v=201110...ll/js/auth
18:53:16 T:140339154720512 ERROR: Error Type: <class 'urllib2.URLError'>
18:53:16 T:140339154720512 ERROR: Error Contents: <urlopen error _ssl.c:489: The handshake operation timed out>
18:53:16 T:140339154720512 ERROR: Traceback (most recent call last):
File "/home/aris/.xbmc/addons/plugin.video.espn3/default.py", line 577, in <module>
login()
File "/home/aris/.xbmc/addons/plugin.video.espn3/default.py", line 411, in login
sign_in = br.open(LoginUrl)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_mechanize.py", line 203, in open
return self._mech_open(url, data, timeout=timeout)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_mechanize.py", line 230, in _mech_open
response = UserAgentBase.open(self, request, data)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_opener.py", line 193, in open
response = urlopen(self, req, data)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_urllib2_fork.py", line 344, in _open
'_open', req)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_urllib2_fork.py", line 332, in _call_chain
result = func(*args)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_urllib2_fork.py", line 1170, in https_open
return self.do_open(conn_factory, req)
File "/home/aris/.xbmc/addons/script.module.mechanize/lib/mechanize/_urllib2_fork.py", line 1118, in do_open
raise URLError(err)
URLError: <urlopen error _ssl.c:489: The handshake operation timed out>
18:53:16 T:140340799448896 ERROR: GetDirectory - Error getting plugin://plugin.video.espn3
18:53:16 T:140340799448896 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.espn3) failed
18:53:33 T:140340128364288 WARNING: JpegIO: Error 55: Not a JPEG file: starts with 0x%02x 0x%02x
18:54:17 T:140339197245184 WARNING: Previous line repeats 1 times.


without logi i dont get option of any live streams
Reply
I had two issues(ATV2) and finally resolved them:

* I have comcast and login failed with a message "control can not find password". Looking in to the log, found comcast login form had 'passwd' but the plugin was looking for password. Changed the plugin code(default.py) and it was able login. [NOTE TO AUTHOR: please make necessary changes to the code]

* After getting past login issues, ran in to the issue of videos would never play. Thanks to the forum, updated librtmp and now it can play videos with no issues.


Thought it might help someone who has comcast.
Reply
(2012-06-03, 08:07)milli Wrote: I had two issues and finally resolved them:

* I have comcast and login failed with a message "control can not find password". Looking in to the log, found comcast login form had 'passwd' but the plugin was looking for password. Changed the plugin code(default.py) and it was able login. [NOTE TO AUTHOR: please make necessary changes to the code]

* After getting past login issues, ran in to the issue of videos would never play. Thanks to the forum, updated librtmp and now it can play videos with no issues.


Thought it might help someone who has comcast.

I updated to latest librtmp dll for Windows and still can't play videos. I get no login issues just the usual stream can't open.

Latest is here, just needs compiling: http://repo.or.cz/w/rtmpdump.git/
Reply
(2012-05-28, 15:12)jshay Wrote: Well, I fixed my problem, thanks to divingmule's advice over in the MLBMC thread:

(2012-05-28, 14:16)divingmule Wrote: I think there may be an issue with the librtmp library in Eden ATV build. Could you try and update your librtmp with HansMayer's build -> http://supercloudtv.com/librtmp.html

--------------------------------

Ah; I just read back a few pages and saw that some have had the same problem and already found the same solution. I guess I should have read more closely. Smile

Must be doing something wrong, I'm gonna disable hosts/local DNS and all adblocking, because it wont send me the file.
Reply
(2012-06-02, 03:15)ajcast5201 Wrote: The add-on had been working fine for me until tonight. Now, all it says is ERROR. Any ideas on what I should do? Thanks!

I am experiencing "ERROR" on some events and I've narrowed down the issue a little bit more. I believe ESPN has implemented tighter security on authenticating subscriber eligibility on the different channels.
I do not subscribe to one of the preferred video providers or ISPs (Time Warner, Bright House, Verizon FIOS,) however I was able to watch streams from all channels (ESPN, ESPN2, ESPN3, etc) via this XBMC plugin. I wasn't able to do so from my PC. This was until a few days ago (~3 days?). Now nothing but ESPN3 events work.
Can anyone else confirm this?


Well, it was a good-run mooching sportscenter for free. Thanks again to the authors of the plugin
Reply
  •   
  • 1
  • 79
  • 80
  • 81(current)
  • 82
  • 83
  • 110
  •   
 
Thread Rating:
  • 12 Vote(s) - 3.83 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] ESPN3.com Addon3.8312