Subtitles add-on not working
#1
If anyone can please help:

I installed the subtitles add on by simply installing it via the xbmc interface (my friend did the exact same thing.) When at my friends house he can go into the subtitle option on the play menu during the movie and it will automatically look for subtitles. Mine however is greyed out and inaccessible. I was watching Star Trek VI the other day and anytime anyone spoke Klingon there were no subtitles. This is obviously frustrating and I don't want to have to browse around the internet to look for a .srt file mid-way through the movie.

Any help would be much appreciated.

Thanks
Reply
#2
What skin are you using? Usually the skin will provide a setting to identify which addon you want to use for subtitle support.
Reply
#3
I'm using confluence. I'm not exactly sure what you mean in terms of the subtitle support.
Reply
#4
drawtheline Wrote:I'm using confluence. I'm not exactly sure what you mean in terms of the subtitle support.

I am also using confluence and having the same problem.

Someone that have an idea about whats the problem?
Reply
#5
fille76 Wrote:I am also using confluence and having the same problem.

Someone that have an idea about whats the problem?

I´ve tried another skin and it worked.

Seems that have to get used to this new one instead.
Reply
#6
drawtheline Wrote:I'm using confluence. I'm not exactly sure what you mean in terms of the subtitle support.

Go to System -> Skin -> Add-on shortcuts
Select "Enable Subtitle Download in VIdeo OSD"
Click on "Path to subtitle add-on" and select the subtitles addon.
xbmc.log: /Users/<username>/Library/Logs/xbmc.log
Always read the XBMC online-manual, FAQ and search the forum before posting.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#7
Hello people,

i have the same problem. last week I reinstalled my tvpc and i added the last version of XBMC. I work with XBMC for quite some time and really like the new addon system. but I cant get the xbmc subtitles working. I enabled the addon, activated the addon in the system -> skin -> etc, but it didnt work. i Randomly changed to diferent skins a couple of times but this also didnt work.

anyone have an idea?

I'm using win7 ultimate x86
Reply
#8
Nevermind, should've read the other post more carefully!

---

Make sure you've installed the XBMC subtitles Add-On and it is enabled. If it's still causing trouble, make sure that the PATH TO SUBTITLE ADD-ON (just underneath the Enable subtitle download) points to XBMC subtitles.

Thanks for the splendid job on everything!

Koziasty
Reply
#9
Tnx for the suport, i will try these settings as soon as i have time for it. Will be back for the result
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Subtitles add-on not working00