Can not Update Add-ons, Installation failed
#1
Hello everyone,
Im facing a problem when im trying to update any add-on or add-on repository, its always giving the message "Installation Failed", im running XBMC 10.0-7 on apple tv 2g.

Any Idea how to resolve this issue ?

Regards
Reply
#2
check out my thread also. http://forum.xbmc.org/showthread.php?tid=94617
ATV1 with crystalbuntu (12.2 frodo) as main theater. Theater remote URC MX-810, droidx with xbmc remote, or transformer tf101 with YATSE. 3 x ATV2 (V12.2 frodo).

Reply
#3
Thank you rflores2323 for your reply, I did change the user and group ownership for the whole XBMC files and subfolders to mobile, but it only worked with "XBMC Subtitle" add-on, for the rest of the add-ons and the repository, its still giving me "Installation Failed".
Reply
#4
Remove the addon that fails to install and reinstall it.

It will work and you got the latest version. It's a workaround for now.
Reply
#5
Well, it worked, but only for the add-ons, i still can not update the add-on repository ( repository.googlecode.xbmc-addons )
is the anyway to download the new release (zip files) and install it manually ?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can not Update Add-ons, Installation failed00