issues with epg data from tvheadend
#1
hi,

Using the latest develepment build of xbmc-pvr and seems to be working ok except the epg data.

I can get it to show now and next and even tv guide once but straight after seeing the tv guide once xbmc crashed out to Desktop.

To clarify if im watching tv and click EPG at top is says something like "No epg data"

but if while watching i do now and next i do see some data but as soon as i then click tv guide it crashes to desktop.

Hope i made sense lol. xmltv settings in tvheadend seem to be set correctly.
Reply
#2
Same sort of issue for me but with mediaportal backend and pulling EPG from the satellite.

EPG shows data for now and next but no Timeline info showing.

I just put it down to a bug in the build and went back to Magro's build but am curious to find out if it should be working.
Reply
#3
what's "the latest development build"? where did you get it, what os and what git revision?

and if you read the commit messages, you can see that it's broken at the moment. working on a fix now
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#4
hi,

I grabbed xbmc-pvr from source "git clone git://github.com/opdenkamp/xbmc.git" and build from that about 2 days ago

using ubuntu 10.10, and i shall find out where to read about these commits so i dont repeat a known issue next time.
Reply
#5
"git log" shows you the commit history. you can also view it here: https://github.com/opdenkamp/xbmc/commits/master

just pushed a fix for the timeline crash: https://github.com/opdenkamp/xbmc/commit...aa5ca0c112
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#6
Don't know if it is still relevant after the fix but I was using your windows build from this thread

http://forum.xbmc.org/showthread.php?tid=92315

Thanks for the fix. I will probably wait for another windows package to be built before I test although I do really want to be able to pause TV without going through the OSD so may have a try myself.

Thanks again for this and all your work in general on the PVR side of things.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
issues with epg data from tvheadend00