•  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 16
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
some E350/HD 6310 results - AMD Zacate on MSI E350IA-E45
#31
wicky Wrote:I'll confirm this soon, but I suspect CPU usage and power draw to be the same as the xbmc idle figure I posted on the first post.

Well, not really. XBMC redraws the GUI on each vblank, that is 60 times per second if your desktop refresh rate is set to 60 Hz. Essentially XBMC is continuously busy even if you do nothing. You can see CPU usage never drops near 0% even if you just display the homescreen.

During video playback the OSD is not drawn and that's why you see lower figures (power consumption and CPU usage) than during the homescreen.

However, when the "black" screensaver (or DPMS) is active, GUI redraw rate is throttled to 5 fps and that significantly reduces the stress on both the CPU and GPU.
Reply
#32
maybe it would be a good idea to look at coding xbmc to lower its framerate when idle. Seems like we're all looking for low-power hardware, but we haven't thought about low power software?
Reply
#33
any more findings about the temp not using the fan ? Smile
Reply
#34
HansP Wrote:any more findings about the temp not using the fan ? Smile

I have an e350 system being delivered tomorrow, I will try it out fanless and post my results.

Are there any aftermarket heatsinks that can be fit onto these boards?
Reply
#35
i have a chenbro pc78131 case and GIGABYTE GA-E350N-USB3. its barely audible
Reply
#36
vinistois Wrote:maybe it would be a good idea to look at coding xbmc to lower its framerate when idle. Seems like we're all looking for low-power hardware, but we haven't thought about low power software?

Tops did that last summer as part of his google internship but his code didn't make it trunk yet ...
The normal XBMC log IS NOT a debug log, to enable debug logging you must toggle it on under XBMC Settings - System or in advancedsettings.xml. Use XBMC Debug Log Addon to retrieve it.
Reply
#37
Wicky, are you able to play Avatar.2009.1080p.BluRay.x264.FullQuality-CZ-EN.mkv (34GB) or Avatar.2009.BluRay.REMUX.1080p.AVC.DTS-HD.MA5.1-CHDa.ts (38GB) flawlesly? Or 35-40Mbit video in general. For example Samsung Oceanic Demo.
It seems not to be able to play it, so it's pretty useless for me. You know, I don't like to watch "average 1080p" rips only...

PS: I mentioned your nick as referrer in the registration form Wink


HansP: fanless config, with the original heatsink
CPU 45°C
GPU 76°C
after 60 minutes of playing 8Mbit 1080p video in Media Player Classic. The fan was only disconnected, not removed.

For all:
My MSI E350IA-E45 in Akasa CRYPTO case. I couln't decide whether to buy M350 or Akasa, but Akasa includes a PSU for the same price in local e-shops and IMO looks better (I'm not going to screw it to the back of the TV Wink )
Image

I published a few more photos (3) on my blog. (The article is in Czech lang.)
Reply
#38
babca Wrote:Wicky, are you able to play Avatar.2009.1080p.BluRay.x264.FullQuality-CZ-EN.mkv (34GB) or Avatar.2009.BluRay.REMUX.1080p.AVC.DTS-HD.MA5.1-CHDa.ts (38GB) flawlesly? Or 35-40Mbit video in general. For example Samsung Oceanic Demo.
It seems not to be able to play it, so it's pretty useless for me. You know, I don't like to watch "average 1080p" rips only...

PS: I mentioned your nick as referrer in the registration form Wink


HansP: fanless config, with the original heatsink
CPU 45°C
GPU 76°C
after 60 minutes of playing 8Mbit 1080p video in Media Player Classic. The fan was only disconnected, not removed.

For all:
My MSI E350IA-E45 in Akasa CRYPTO case. I couln't decide whether to buy M350 or Akasa, but Akasa includes a PSU for the same price in local e-shops and IMO looks better (I'm not going to screw it to the back of the TV Wink )
Image

I published a few more photos (3) on my blog. (The article is in Czech lang.)


hmmmz , when i see in my bios to the temp it shows allways a temp around 60° ?
is this the GPU then Huh? how can i check this better ?
Reply
#39
Are there ANY websites that sell the Akasa Crypto in the US?

I can't find it anywhere.
Reply
#40
babca Wrote:Wicky, are you able to play Avatar.2009.1080p.BluRay.x264.FullQuality-CZ-EN.mkv (34GB) or Avatar.2009.BluRay.REMUX.1080p.AVC.DTS-HD.MA5.1-CHDa.ts (38GB) flawlesly? Or 35-40Mbit video in general. For example Samsung Oceanic Demo.
It seems not to be able to play it, so it's pretty useless for me. You know, I don't like to watch "average 1080p" rips only...

PS: I mentioned your nick as referrer in the registration form Wink


HansP: fanless config, with the original heatsink
CPU 45°C
GPU 76°C
after 60 minutes of playing 8Mbit 1080p video in Media Player Classic. The fan was only disconnected, not removed.

For all:
My MSI E350IA-E45 in Akasa CRYPTO case. I couln't decide whether to buy M350 or Akasa, but Akasa includes a PSU for the same price in local e-shops and IMO looks better (I'm not going to screw it to the back of the TV Wink )
Image

I published a few more photos (3) on my blog. (The article is in Czech lang.)

Never had a problem playing those files on my Zacate build. Here's a screenshot of the Samsung Demo. I don't like to watch average 1080p rips either, and Zacate has played everything in my library without any problems.
Image
Reply
#41
Thanks, homewrek, I've never tried Splash player
Image
Media Player Classic Home Cinema - seems not accelerating even with EVR Custom setting, CPU load 95% and choppy video playback (40Mbit)
Splash player - plays Samsung Oceanic very well, CPU load 16%
XBMC, I had to enable DXVA2 in Settings - Video menu first, then working too!

HansP: Use HWMonitor from CPUID, very simple and free app Smile

Galacticus: not available in US? :-D I thought all products are available in US, only here in Europe is everything a big problem and difficult to get. Smile
Reply
#42
My final Zacate build:

Image


The case seems quite large on the pictures, but it's not Smile


Image
Reply
#43
babca Wrote:Thanks, homewrek, I've never tried Splash player
Image
Media Player Classic Home Cinema - seems not accelerating even with EVR Custom setting, CPU load 95% and choppy video playback (40Mbit)
Splash player - plays Samsung Oceanic very well, CPU load 16%
XBMC, I had to enable DXVA2 in Settings - Video menu first, then working too!

HansP: Use HWMonitor from CPUID, very simple and free app Smile

Galacticus: not available in US? :-D I thought all products are available in US, only here in Europe is everything a big problem and difficult to get. Smile

Very nice build babca......I only use two media players, XBMC for my media library and HD Splash Pro as a stand alone player when I just wanna watch something quick, or preview a file before I dump it in XBMC. It really is a great media player and automatically recognizes when you have dxva acceleration in your hardware the gpu logo lights up. I also got better video playback by tweaking the settings in Catalyst Control Center, way better image quality and a higher hqv benchmark all across the board. It also helped with cpu utilization. Under video settings I unchecked everything except(use application settings,use automatic deinterlacing, pulldown detection, and enable dynamic contrast, all the other crap is disabled.
Reply
#44
Dynamic Contrast should be the first thing you should disable, it screws up black levels more than anything.
Reply
#45
Nice work babca, what temps are you getting running passive?

EDIT: just did a google translate on your blog post - 76deg max? That's impressive!

That MSI board, looks great - even with the fan full removed as you have done - the remaining heatsink is pretty chunky - could easily place a low RPM 120mm fan over that HS for cooling for lower noise fanned cooling..

Great pictures of the heatsink fan assembly too - been keen to see how easy it is to mod that HSF assembly, you have answered my questions! Cheers!
Reply
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 16
  • Next 



some E350/HD 6310 results - AMD Zacate on MSI E350IA-E4552