Trouble updating to 10.1
#1
I'm on Lucid. I did:

Code:
sudo apt-get update
sudo apt-get upgrade


last night and got my Lucid install up-to-date, but apt is not finding the bugfix update for XBMC. I ran into this once before, but don't remember what command I ran to get XBMC to update.

Thanks for any help.

-hogfan
Image
Reply
#2
Read this.

In any case, issuing the following commands should get you there:

sudo add-apt-repository ppa:team-xbmc/ppa
sudo apt-get update
sudo apt-get upgrade

h.udo
f**k..... started editing without sudo | M.K.

Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not e-mail Team Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
#3
Thanks. That got it done. Must not have updated the PPA info in my apt. Thanks again.

-hogfan
Image
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Trouble updating to 10.100
This forum uses Lukasz Tkacz MyBB addons.