Thread Rating:
  • 0 Vote(s) - 0 Average
[MOVED] Movies not on home screen
#1
Good evening. HELP................
I do not know if it is the correct thread here.
In the Home screen the Movie's option is missing. Only the Videos.
In the Skins\Home Window ,i can see the Movie's option but i can not activate it (Highlight). WHY? What am i missing ?
Thanks for your attention..............
Reply
#2
SALAMINOMACHOS Wrote:Good evening. HELP................
I do not know if it is the correct thread here.
In the Home screen the Movie's option is missing. Only the Videos.
In the Skins\Home Window ,i can see the Movie's option but i can not activate it (Highlight). WHY? What am i missing ?
Thanks for your attention..............

If it's not an option in Settings > Skin > Home Window is sounds like you do not have your movie library any longer.

What happens in Confluence when you select Videos, is Movies an option there?
-stoli-
Reply
#3
stoli Wrote:If it's not an option in Settings > Skin > Home Window is sounds like you do not have your movie library any longer.

What happens in Confluence when you select Videos, is Movies an option there?
Stoli good evening.
I do have my movie's library because in the Videos i can play my movies.
Also in the Confluence this is also missing.When i am in the Videos i can see that i can not activate the Library mode
Now,in your skin: Skin\Home window\ in the option Hide Main Menu Items the Movies(Videos-Library),are shown with red colour so it means that i can not use the mouse there.............
Reply
#4
You need to add your sources and scan them to the library.
-stoli-
Reply
#5
Finally i uninstalled the whole XBMC program and i reinstalled again.
I added the movie's sources and now everything is OK
Thanks for your support and attention...................
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[MOVED] Movies not on home screen00