BIOS doesn't recognize removable storage
#1
Hi all,
Noob here. I installed XBMC on an old machine running XP. I was having some issues with XBMC using near 100% of the processor, so I've decided to try to run XBMC Live from a thumb drive.

I formatted the thumb drive, and downloaded the .iso file to the drive. Plugged the drive in, started the computer, went into the BIOS to change the boot list. Removable storage is first on the list, but if I select it, it says it can't find any removable storage.

Does anyone have any ideas as to why this would happen or a workaround?
Reply
#2
It *sounds* lilke you;ve just copied the ISO to the thumbdrive? Is that correct?

Or did you actually "imprint" the ISO onto the thumbdrive?

If the PC can;t boot from the USB stick, it is likely that there is no boot-record on the usb stick.

I recommend you look at an application called UNETBOOTIN

This app will help you imprint the USB stick with all the files (including boot records) from the ISO you downloaded.
Reply
#3
That is correct, saved the file to the thumb drive. I'll check out that software when I get home. Thanks for the help.
Reply
#4
I also had a 2GB Voyager USB thumb drive that wouldn't be accepted by the PC even using UNetBootIn. It looked like it all worked ok but just wouldn't boot from it.

Using a 1GB DateWrite thumb drive worked prefect. So just be aware that not all drives work 100% of the time so you might need to try another one.
Acer Revo 3700 running XBMCLive 10.1 | NetGear Stora 1TB NAS | Onkyo 608 | Panasonic 42G20 | PS3 320GB slim
Reply



Logout Mark Read Team Forum Stats Members Help
BIOS doesn't recognize removable storage0
This forum uses Lukasz Tkacz MyBB addons.