Updating from git causes black screen
#1
Just update via git today and upon reboot I was presented with a black screen. Sounds were present but the display was completely blacked out. Had to delete guisettings.xml and reclone to solve the problem. Could be just my setup or not, not sure...
Reply
#2
joelones Wrote:Just update via git today and upon reboot I was presented with a black screen. Sounds were present but the display was completely blacked out. Had to delete guisettings.xml and reclone to solve the problem. Could be just my setup or not, not sure...

I had the same thing on one machine but not another, so I am not sure exactly what the issue is yet....if there even is one.

Thanks for the heads-up though.
-stoli-
Reply
#3
This should be fixed on Git now. A quick fix it just just enable "Enable Playlist" in settings until you update.

Price of progress. Smile
-stoli-
Reply
#4
I had the same thing happen to me and I couldn't fix it so I just reinstalled XBMC and installed what should have been the most up-to-date version of Neon through the XBMC addons and it happened again.
Reply
#5
If you are installing via the xbmc repo, that hasn't been updated since the initial release.
-stoli-
Reply
#6
Ah sorry I wasn't aware of that.
Reply
#7
can you give details on the quick fix. How do yo enable Playlist on settings?
Reply
#8
ok let me be more specific, I am using neon on my apple tv 2g and all I am able to see is a black screen. Can someone point out how to fix this on ATV2G with detail instructions.

I am not that knowlegeable about fixing things on this hard ware.

Thank you
Reply
#9
jhernandez86 Wrote:ok let me be more specific, I am using neon on my apple tv 2g and all I am able to see is a black screen. Can someone point out how to fix this on ATV2G with detail instructions.

I am not that knowlegeable about fixing things on this hard ware.

Thank you

Click right 8 times and then center button and it should open settings and you can make the change.
-stoli-
Reply
#10
I am still stuck
Reply
#11
jhernandez86 Wrote:I am still stuck

What were the results of the above? Next step will be to delete guisettings.xml.
-stoli-
Reply
#12
I also experienced black screens as well, it only happened on one of my three computers though, they are all setup the same.

Had to reinstall dharma 10.1 and neon skin to get it working again.

TC
Loft - Intel I5-3570K, Asus P8Z77-LX, Corsair 16GB DDR3, AMD HD 7700, AOC 27" LCD
Bedroom - Intel I3-530, Intel DH55HC, Corsair 4GB DDR3, Nvidia G610, Samsung 37" HDTV
Living Room - Intel E8400, Gigabyte GA-E7AUM-DS2H, 4GB DDR2, Nvidia G610, Samsung 52" HDTV
Reply
#13
I can assure others you do not need to reinstall xbmc, in fact that would not address the underlying cause of the problem. Sorry you had to go through that.
-stoli-
Reply
#14
stoli Wrote:What were the results of the above? Next step will be to delete guisettings.xml.

I press right click 8 times and then hit the center bottom, but I was still getting a black screen. How do you delete guisettings.xml?
Reply
#15
I also had this issue with two machines. My easy way to get a away from the black screen was to press the 's' button. That gave me the bottom menue which enabled me to get to the settings dialogue. There I made sure that the new Neon update was loaded. After that everything was fine again.

_ak1_
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Updating from git causes black screen00