Thread Rating:
  • 1 Vote(s) - 5 Average
No x264 playback / ac3 and dts 5.1 - seasonpass/xbmc/nido tv
#1
Sad 
Hi everyone, done it twice today with latest seasonpass - jb on mac. Playing avi downmix works. Xbmc cant do x264 mkvs at all. Can anyone shed some light please? Thanks for your responses.

Run latest xbmc on macbook, hope to emulate the xbmc feelin properly with x264- dts Smile
Reply
#2
If you're running 4.3 or 4.3.1, ac3 and dts won't work properly (for most people).
Downgrade to 4.2.1 and jailbreak with greenpois0n and you'll be fine.
Reply
#3
If you not care about ac3/dts passthrough you could read this:

http://forum.xbmc.org/showthread.php?tid=96725

and try the unofficial nightlys ... but i bet you better get back to 4.2.1 and be happy for now...
Reply
#4
Thumbs Up 
thanks for the input fellows. Im hoping the nightlies works good, downgrading is such a pain. i didnt backup shsh , wonder if that would have worked anyway.
nightlies sounds good i can do without the multichannel sound.. will try!
Reply
#5
Audiqua Wrote:thanks for the input fellows. Im hoping the nightlies works good, downgrading is such a pain. i didnt backup shsh , wonder if that would have worked anyway.
nightlies sounds good i can do without the multichannel sound.. will try!

Last I checked, Apple were still signing 4.2.1 so you don't need the SHSH blob saved.
But if you're gonna downgrade, I'd do it quick.
Reply
#6
Hey guys, I've been running 4.2.1 the entire time, i am confused 4.2.1 is iOS 4.3 - Apple tv 2 ? so when my apple tv about says 4.2.1 is it actually 4.3 ? That's what i've read on a popular atv2 site.. ugh very confusing
Reply
#7
Am I supposed to be using 4.1.1.?
Reply
#8
yes.. AppleTV2,1_4.2.1_8C154_Restore
Reply
#9
Big Grin 
Awesome, thx go go xbmcee
Reply
#10
Success!!!!!
Reply
#11
awesome - x264/dts g00dnezz injected the p0isons haha
Reply
#12
So Everything is working fine... I accidentally pressed EXIT in the XBMC Menu - (I'm Using Alaska Skin). And behold I cant power back on just get the Apple TV Logo. then it just blinks on the box. I've deleted my Guisettings.xml i believe..
but its still not booting up ATV, I've powered it back off and on. but no ATV Menu
Reply
#13
Audiqua Wrote:So Everything is working fine... I accidentally pressed EXIT in the XBMC Menu - (I'm Using Alaska Skin). And behold I cant power back on just get the Apple TV Logo. then it just blinks on the box. I've deleted my Guisettings.xml i believe..
but its still not booting up ATV, I've powered it back off and on. but no ATV Menu

I would just restore the Atv back to original by using itunes and then start over.
Reply
#14
Yeah i ended up doing that. Oh well now i know how to kill it w/xbmc alaska ha
Reply
#15
Audiqua Wrote:Success!!!!!

Were you able to play bluray encoded mkv x264s?

Let me know.
Reply



No x264 playback / ac3 and dts 5.1 - seasonpass/xbmc/nido tv51