•  Previous
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 82
  • Next 
 
Thread Rating:
  • 5 Vote(s) - 5 Average
[WIP] Metropolis skin
(2012-03-30, 22:08)stoli Wrote:
(2012-03-30, 19:59)Victim Wrote: Hello, I'm just wondering stoli, but are you planning any major updates for this skin in the near future? It's just that I've noticed that overall development and implementation of recent scripts (Metadata Actors, Random and Last Items, etc) has really slowed own. Don't et me wrong, I understand that everyone's busy with real life, but I'm just curious. Great work thus far though. Smile

There will probably be a lot of updates next week...

@Vengent - I'll make sure the /extrafanart gets in there as well.

Any chance of adding season fanart support to metropolis? Please.

Reply
I have found a ... well let's not call it a bug, more of an intuitive design flaw. Not major, just annoying.

When you have the skin in the ICON Home mode (only one I use, it's just so damn cool looking)
As you slide across, every thing has a secondary menu beneath it, and if you enter on the ICON, you (usually) get a second menu and/or it does something you can back out of.

Except... SHUTDOWN. You have a slip of the finger and you're going down. Right Away. And then have to get up and go back over and power on.

SUGGESTION PLEASE: No 'default' action on that icon Smile either when you press enter on the icon do nothing, or go do a popup menu, or you have to arrow down to select a power down action Smile
Reply
When I press the start button on my car I expect it to start. When the engine is running I expect the same button to stop....
-stoli-
Reply
(2012-04-01, 03:14)stoli Wrote: When I press the start button on my car I expect it to start. When the engine is running I expect the same button to stop....

Yes, but if the start button on your car also controlled the radio and the a/c and you want to change the station, but instead stop your car on the freeway, you could have a problem.

Perhaps a popup menu that shows the power options with the default power off method selected as a failsafe would be good?

Reply
(2012-04-01, 03:14)stoli Wrote: When I press the start button on my car I expect it to start. When the engine is running I expect the same button to stop....

Really. I turn the key on the car ON and OFF, two different states Smile and like I said, it can be a slip of the finger (and to be honest, it's the exception to the rule on the other buttons, none of them will do something that shuts it down with no chance of saying 'never mind!')
Reply
I like the convenience of the "one click" shutdown...just my preference
I like the convenience of the "one lick" shut down..just my opinion
Reply
Stoli, thank you for taking over Metropolis. It's a beautiful skin!
Reply
Where is the folder located in which you put the movie genre icons? I am referring to the icons which appear when you press right on the home menu movies item and select genres. This is when in the default home layout. Also are these in .jpg or .png format?
Reply
(2012-04-01, 22:11)gcdlz Wrote: Where is the folder located in which you put the movie genre icons? I am referring to the icons which appear when you press right on the home menu movies item and select genres. This is when in the default home layout. Also are these in .jpg or .png format?

<SKIN>/media/moviegenres
for images with labels

<SKIN>/media/moviegenres/NoLabels
for images without labels

Each JPEG image is 250x500. If you want, you can check them out on github here: https://github.com/stoli/Metropolis/tree...oviegenres
Reply
(2012-03-28, 00:47)homerjs Wrote: I have noticed that some of my movie descriptions, not all only a few, contain syntax "keywords":[kidnapper","prince", ....."runtime:93,"budget":60000.....
any ideas why?
I know it pulls the info from themoviedb but not sure why some contain the extra info

I don't think this is a problem with the skin. It pulls the information from ListItem.PlotOutline, so it must be an issue with the scraper.

Probably not a lot of skins use the Outline, so no one has noticed it until now. Just guessing though.

-j
Reply
I'm getting some errors with the latest svn. Could you please check my log and give me some tips on what to do please?
http://xbmclogs.com/show.php?id=1140
I am running Eden final on Windows 7 32bit.
Thank you very much!

PS, love this skin!!!
Reply
I was trying to track down a problem with TV - Next Aired being off by 3 hours. I turned on debug and posted the log. That's when I noticed you don't have a "PROGRAMS" view!
Reply
(2012-04-02, 15:43)thewarm Wrote: I'm getting some errors with the latest svn. Could you please check my log and give me some tips on what to do please?

Do you really mean SVN? If so, that's likely at least part of your problem -- Metropolis is in github now. See https://github.com/stoli/Metropolis. It's also in the official add-on repository for Eden if you want the stable releases.

(2012-04-02, 16:04)thewarm Wrote: I was trying to track down a problem with TV - Next Aired being off by 3 hours. I turned on debug and posted the log. That's when I noticed you don't have a "PROGRAMS" view!

"Add-ons" from the home window takes you directly to the Programs Addons.

-j
Reply
(2012-04-02, 17:19)jingai Wrote:
(2012-04-02, 15:43)thewarm Wrote: I'm getting some errors with the latest svn. Could you please check my log and give me some tips on what to do please?

Do you really mean SVN? If so, that's likely at least part of your problem -- Metropolis is in github now. See https://github.com/stoli/Metropolis. It's also in the official add-on repository for Eden if you want the stable releases.

(2012-04-02, 16:04)thewarm Wrote: I was trying to track down a problem with TV - Next Aired being off by 3 hours. I turned on debug and posted the log. That's when I noticed you don't have a "PROGRAMS" view!

"Add-ons" from the home window takes you directly to the Programs Addons.

-j

Sorry, I meant GIT. Also, I get an error about there being no image for Programs. "ERROR: Texture manager unable to load file: special://skin/backgrounds/programs.jpg". That's why I mentioned it.
Thanks for the help.
Reply
(2012-04-03, 00:17)thewarm Wrote: Also, I get an error about there being no image for Programs. "ERROR: Texture manager unable to load file: special://skin/backgrounds/programs.jpg". That's why I mentioned it.

I see it. It's just for the next aired script, but I've fixed it. Also fixed the unmatched parenthesis in DialogAddonSettings.xml.

Need to wait for Stoli to pull it, but it's not really a critical issue anyway.

-j
Reply
  •  Previous
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 82
  • Next 



[WIP] Metropolis skin55