•  Previous
  • 1
  • 49
  • 50
  • 51(current)
  • 52
  • 53
  • 82
  • Next 
 
Thread Rating:
  • 5 Vote(s) - 5 Average
[WIP] Metropolis skin
This may have all ready been asked, but is there any chance for pvr support with Metropolis?
I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
.
Reply
If someone codes it, I'll certainly add it in. I don't have a PVR and that makes it tough to code for. When I added support to Neon it was only because I was able to use 95% of the code and graphics from Confluence.
-stoli-
Reply
(2012-04-08, 20:05)jingai Wrote:
(2012-04-08, 18:38)knewknow Wrote:
(2012-04-07, 23:25)jingai Wrote: Posters are the default thumbnails that are scraped. They are stored internally and thus there is no need to store the file externally as well.

Banners are the default thumbnails no? I have to select "prefer posters" in the TV scraping options under settings, otherwise it will pull the banners.

Oh, yeah, you're right. I've had that option selected for years and just forgot about it.

I'll add an option to use external poster.jpg to the settings. Not today, but soon Smile

In the meantime, you could set Prefer Posters and rescan to get the result you want, obviously.

-j

Did you happen to get around to looking at adding the poster.jpg?
Reply
(2012-04-28, 00:04)knewknow Wrote:
(2012-04-08, 20:05)jingai Wrote: I'll add an option to use external poster.jpg to the settings. Not today, but soon Smile

In the meantime, you could set Prefer Posters and rescan to get the result you want, obviously.

Did you happen to get around to looking at adding the poster.jpg?

Moving this to the Development thread to get some discussion going about how to properly implement it.
Reply
(2012-04-17, 18:05)Aenima99x Wrote:
(2012-04-08, 05:35)mach170 Wrote:
(2012-04-08, 02:34)boccman Wrote: 2) Please add the ability to have PsuedoTV added to the home screen. Thanks Smile

+1 that.

It would be cool if I could change the TV Guide link to PsuedoTV.

I've added this and sent the pull request to Stoli. If you have the Pseudo TV addon installed, it will now show a link in the TV Shows submenu below the TV Guide link.

I still don't see the PsuedoTV option in the TV submenu. Was this ever merged? I updated again last night.

Reply
(2012-05-03, 23:14)mach170 Wrote: I still don't see the PsuedoTV option in the TV submenu. Was this ever merged? I updated again last night.

It was merged, but it wasn't added for the Home2 style (the "icon" view). I'm going to assume you're using the Home2 style.

I just sent a pull request that fixes this. When Stoli pulls it, it should appear for you.

-j
Reply
(2012-05-03, 23:58)jingai Wrote:
(2012-05-03, 23:14)mach170 Wrote: I still don't see the PsuedoTV option in the TV submenu. Was this ever merged? I updated again last night.

It was merged, but it wasn't added for the Home2 style (the "icon" view). I'm going to assume you're using the Home2 style.

I just sent a pull request that fixes this. When Stoli pulls it, it should appear for you.

-j

That would be it. Thanks.
Reply
(2012-05-04, 01:41)mach170 Wrote:
(2012-05-03, 23:58)jingai Wrote:
(2012-05-03, 23:14)mach170 Wrote: I still don't see the PsuedoTV option in the TV submenu. Was this ever merged? I updated again last night.

It was merged, but it wasn't added for the Home2 style (the "icon" view). I'm going to assume you're using the Home2 style.

I just sent a pull request that fixes this. When Stoli pulls it, it should appear for you.

-j

That would be it. Thanks.

Crap sorry about, thought it put it in both. Thanks for catching that Jingai.
Reply
(2012-05-04, 04:52)Aenima99x Wrote: Crap sorry about, thought it put it in both. Thanks for catching that Jingai.

No worries -- I've done it too Tongue
Reply
Is there a way to replace (or hide) the icon for a studio logo please? I have a bunch of movies from obscure studios and I don't like the question mark that is displayed.
Thanks
Reply
I was trying to jump to the "E's" in the movie library by hitting "shift E", but hit "Ctrl E" instead, now The movie information is missing from the list when I hit "C", and nothing at all happens when I hit the "I" for information. This all still works in the TV library, just not movies.
Is there an easy way to fix this, or am I stuck at reinstalling XBMC?
Any help would be greatly appreciated.
Image
Reply
Not sure why the first post didn't show up until I made this post.
But hopefully I will get some help.I was trying to jump to the "E's" in the movie library by hitting "shift E", but hit "Ctrl E" instead, now The movie information is missing from the list when I hit "C", and nothing at all happens when I use the "I" for information. Please help, I am lost without being able to make corrections for the miss labled movies, and I like the idea of being able to check the information by pressing I.
Image
Reply
I cannot reproduce the same behavior. What happens in Confluence?
-stoli-
Reply
Everything was unchanged in the other skins, however it is now working in Metropolis So what ever you did, it worked. Wink
Image
Reply
Didn't do a thing - it had to be something on your end. Smile
-stoli-
Reply
  •  Previous
  • 1
  • 49
  • 50
  • 51(current)
  • 52
  • 53
  • 82
  • Next 



[WIP] Metropolis skin55