•  Previous
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 20
  • Next 
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average
Convergence
Thanks for the reply.
I run an 20 Mb/S high speed, with all wired networking, so that isn't it.
and my PC is top notch I-core 7 2600K with 16 GB ddr 3 memory, SSD for the OS, and 7200rpm 6 Gb hdd,
Image
Reply
Found this in transparency thread

(2012-03-26 23:27)kooolkat357 Wrote:  
Hi, is there any chance for you to make support for SuperTv in your skin? http://forum.xbmc.org/showthread.php?tid=125291 As is it only work correctly in default skin. In Transparency it runs but the black back panel is gone making it difficult to browse.

the script should provide all the textures it needs.
currently supertv doesn't work in any skin, except confluence.

best ask for help in the supertv thread.
Reply
Been using the bigger pannels for about a week now and must say its very nice to be able to just start a suggested album Or movie from the home screen widget :-)
I like the pannels, very useful, like how easy it is.. Instead of having to click through the submenues..


I do have a suggestion, could the suggested submenu be made to look more like the widget? With 3 albums pr row? That way the users of the skin could turn of the widgets if they find them to big or find that they hide to much of the background and then just click the suggested tab in the submenu and get the same eyecandy
Another thing is when chosing an album the widget dissapears.. So no way of chosing another suggested album while the music is playing, that ok for the widget but could it be made so that when using the suggested submenu when chosing an album the suggested windows stay open and dosnt go to fullscreen?

Edit: the widget and the not being able to choose another album is not that big a problem when using remote.. I was using my mouse and had to turn of the music from the buttons..
Reply
(2012-04-06, 07:58)Mrmills Wrote: Been using the bigger pannels for about a week now and must say its very nice to be able to just start a suggested album Or movie from the home screen widget :-)
I like the pannels, very useful, like how easy it is.. Instead of having to click through the submenues..


I do have a suggestion, could the suggested submenu be made to look more like the widget? With 3 albums pr row? That way the users of the skin could turn of the widgets if they find them to big or find that they hide to much of the background and then just click the suggested tab in the submenu and get the same eyecandy
Another thing is when chosing an album the widget dissapears.. So no way of chosing another suggested album while the music is playing, that ok for the widget but could it be made so that when using the suggested submenu when chosing an album the suggested windows stay open and dosnt go to fullscreen?

Edit: the widget and the not being able to choose another album is not that big a problem when using remote.. I was using my mouse and had to turn of the music from the buttons..

Whoops - I deleted the suggested submenu yesterday. No problems though, I quite like the idea of having them in a panel so I'll redo them. will have to look at favourites also as the original idea was for them all to be similar.
.
Reason why widget dissapears after starting album was because I didn't want to lose the now playing cd box and disc and there's not room for both, however could rethink that idea as personally I'm always in music viz with music playing. I can see the point about starting an album and then deciding you'd prefer something different and it would be helpfull if they were still all on the home screen.
Noli illegitimi carborundum


Reply
is it possible to make a slide out menu like the one for the submenues but starting from the right side of the screen opening to the left? that could leave the now playing cd box as the slideoutmenu would slide out and hide it but only as long as its opened.. ??
Reply
I can't install this skin. Repository reports that it's broken. Whan can I do?
Reply
Are you running Dharma? or a self compiled Version from PreFrodo?
Image

- - - Tribute to Metallica - - -

If I managed to help you, please click my reputation
Reply
I'm running Eden.
Reply
(2012-04-07, 17:40)JiiJii Wrote: I can't install this skin. Repository reports that it's broken. Whan can I do?

To check for you, I've just completely uninstalled XBMC and all userdata, then re-installed XBMC 11.0 downloaded the repo zip file, installed it via the zip option then used get addons from mudisle repo and installed Convergence.svn no problems.

I'd suggest unistall the repo file and delete the zip file from your xbmc/addons/packages folder then redownload a new copy and try again.
(2012-04-06, 13:56)Mrmills Wrote: is it possible to make a slide out menu like the one for the submenues but starting from the right side of the screen opening to the left? that could leave the now playing cd box as the slideoutmenu would slide out and hide it but only as long as its opened.. ??

Something like that would do it Smile

Haven't had a chance to do anything as working this weekend. but will get to it.

Noli illegitimi carborundum


Reply
(2012-04-07, 22:30)Mudislander Wrote: [quote='JiiJii' pid='1068960' dateline='1333813227']
I can't install this skin. Repository reports that it's broken. Whan can I do?

To check for you, I've just completely uninstalled XBMC and all userdata, then re-installed XBMC 11.0 downloaded the repo zip file, installed it via the zip option then used get addons from mudisle repo and installed Convergence.svn no problems.

I'd suggest unistall the repo file and delete the zip file from your xbmc/addons/packages folder then redownload a new copy and try again.

Hi. I did what you suggested, but it didn't help. I still get the message: "Add-on has been marked as broken in repository. Depencies not met."

I found this line from log: "ERROR: Texture manager unable to load file: C:\temp\xbmc.repo.mudisle.zip\icon.png"
Reply
Don't worry too much about the missing icon.png, that's not what's breaking your install.

The dependencies for the skin are as follows

Code:
<import addon="script.artistslideshow" version="1.1.5"/>
<import addon="script.artwork.downloader" version="1.0.7"/>
<import addon="script.tvtunes" version="1.0.15"/>
<import addon="script.watchlist" version="0.1.8"/>
<import addon="script.favourites" version="3.2.1"/>
<import addon="script.globalsearch" version="0.1.7"/>

The version numbers are the oldest version acceptable and can all be found in the Official Eden Repo. You could try download and install them, before trying the skin.

A version of Convergence.svn in can be found HERE
Noli illegitimi carborundum


Reply
Cant wait to try it out Smile
Reply
It works now. Thanks!!!


(2012-04-08, 14:11)Mudislander Wrote: Don't worry too much about the missing icon.png, that's not what's breaking your install.

The dependencies for the skin are as follows

Code:
<import addon="script.artistslideshow" version="1.1.5"/>
<import addon="script.artwork.downloader" version="1.0.7"/>
<import addon="script.tvtunes" version="1.0.15"/>
<import addon="script.watchlist" version="0.1.8"/>
<import addon="script.favourites" version="3.2.1"/>
<import addon="script.globalsearch" version="0.1.7"/>

The version numbers are the oldest version acceptable and can all be found in the Official Eden Repo. You could try download and install them, before trying the skin.

A version of Convergence.svn in can be found HERE

Reply
(2012-04-08, 15:33)Mrmills Wrote: Cant wait to try it out Smile

Sorry - it's the older version with only 3 cd cases from the link a couple of posts back. Been totally lazy this weekend Sleepy


(2012-04-08, 16:00)JiiJii Wrote: It works now. Thanks!!!


(2012-04-08, 14:11)Mudislander Wrote: Don't worry too much about the missing icon.png, that's not what's breaking your install.

The dependencies for the skin are as follows

Code:
<import addon="script.artistslideshow" version="1.1.5"/>
<import addon="script.artwork.downloader" version="1.0.7"/>
<import addon="script.tvtunes" version="1.0.15"/>
<import addon="script.watchlist" version="0.1.8"/>
<import addon="script.favourites" version="3.2.1"/>
<import addon="script.globalsearch" version="0.1.7"/>

The version numbers are the oldest version acceptable and can all be found in the Official Eden Repo. You could try download and install them, before trying the skin.

A version of Convergence.svn in can be found HERE

I'm interested if you know which addon it was, as your problem shouldn't have happened
Noli illegitimi carborundum


Reply
Its fine, didnt expect it to be a newer version, hoping maybe Smile
Being lazy is needed sometimes Smile
Reply
  •  Previous
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 20
  • Next 



Convergence4.754