Thread Rating:
  • 0 Vote(s) - 0 Average
Media Flags not displaying
#1
I may be missing it, but where can I turn on icons (1080p, 720p, DTS, DolbyHD, etc)?

thx
Reply
#2
mbbransc Wrote:I may be missing it, but where can I turn on icons (1080p, 720p, DTS, DolbyHD, etc)?

thx

They are on by default, but Settings > Skin > Movies/TV > Disable Media Flags.
-stoli-
Reply
#3
stoli Wrote:They are on by default, but Settings > Skin > Movies/TV > Disable Media Flags.

Are their certain views that don't include them when entering INFO screen? I'm not seeing them. I marked disabled last night and then unmarked it in case that triggered them to appear. Still nada.

Here is a shot of my movie INFO screen (disregard quality as I'm remoting into my machine at home). I put a red box around where I would have expected the icons to be but it's blank:

Image
Reply
#4
They should actually appear under the poster.
-stoli-
Reply
#5
I'm not getting them. Here is a look at the INFO screen and my Skin Setting:

Image

Image
Reply
#6
Unzip this file to the skin.neon/media folder and see what you get...

https://github.com/downloads/stoli/skin...._flags.zip
-stoli-
Reply
#7
Hmm, I'm getting an error message when trying to refresh my library. So I restarted XBMC and I get this popup message:

Image

I double-checked my source (it's the local D:/) was set up correctly. Any ideas?

thx


I should mention that I was messing with an .xml day before yesterday trying to get the Playlist/Favorites thing worked out. Think I broke something?
Reply
#8
Sounds like a scraper site is down...
-stoli-
Reply
#9
If that's all it is, then I'm still not getting my media flags. Extracted the 'flagging' folder and added it to C:\Users\ZXCV\AppData\Roaming\XBMC\Addons\skin.neon\media.

Restarted XBMC. Picked Avatar and Refreshed. Still looks like the above image.
Reply
#10
And other skins?
-stoli-
Reply
#11
OK, noob question... how do I change it back to Confluence? I'm in Settings/Appearance/Skin and see Neon listed there, but it won't allow me to change it to anything else.

Image
Reply
#12
Pressing enter on Skin doesn't present a list of installed skins? If that is the case, something is seriously wrong with your installation...
-stoli-
Reply
#13
Well, I was doing it right then. Not exactly what I wanted to hear. I went to Settings/Addons to attempt to disable Neon but it won't allow me that option. It will only allow me to view the chg log.

Hmm, think I need to reinstall XBMC?
Reply
#14
you can't disable the active skin. Try this -rename your userdata/guisettings.xml Assuming you are on windows, it in C:\Users\<username>\AppData\Roaming\XBMC\userdata. Then restart xbmc. Once it is renamed xbmc should default to confluence.
-stoli-
Reply
#15
OK, Confluence did open and the icons do appear:

Image
Reply



Media Flags not displaying00