Thread Rating:
  • 0 Vote(s) - 0 Average
Problems scraping. Possible ACL bug?

First let me describe my problem. I downloaded some TV series to my ReadyNAS Ultra 4 Plus.

I then moved them using total commander to a different folder. Normally I ssh into the box and move the files to their final location.

This time however because of total commander the files ended up having drwxrwxrwx+ access. I did some googling and found that these are ACL settings.

Before removing the + I tried to scrape the content using my Apple TV 2. It finds the said tv series but it not able to recurse into it.

Same thing after removing the ACL settings by in total commander choosing properties of the folder and removing all ACL stuff.

I also changed the setup of the folder structure. The series folder layout was initially.

- Season 1
-- Episode 1
-- Episode 2
- Season 2
-- Episode 1
-- Episode 2

I changed it to:
- Episode 1
- Episode 2

However that didn't help the indexer. It only finds the name of the series but not the individual seasons and episodes.

I noticed one strange thing and that is that just after scanning the folder I can see the contents in a list view. But as soon as I change view or exit I only get the root of the tv series and it is always empty.

I tried cleaning, manually removing, resynching entire tv series folder, removing the source, you name it.

Can this have anything to do with the ACL settings being remembered?

Problems scraping. Possible ACL bug?00